Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61368 - [gcc] contains static library, dynamic one is provided

Attached to Project: Arch Linux
Opened by RoundCube (RoundCube) - Saturday, 12 January 2019, 18:58 GMT
Last edited by Doug Newgard (Scimmia) - Saturday, 12 January 2019, 19:33 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

gcc contains:
/usr/lib/libstdc++.a

gcc-libs provides:
/usr/lib/libstdc++.so

Found this by coincidence, am I right in the assumption that one can always leave out the static one if a dynamic one with the exact same name exists?

Additional info:
* gcc 8.2.1+20181127-1
This task depends upon

Closed by  Doug Newgard (Scimmia)
Saturday, 12 January 2019, 19:33 GMT
Reason for closing:  Not a bug

Loading...