Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#61345 - mount failed: Opeation not permitted shows when trying to mount img or drive in folder

Attached to Project: Arch Linux
Opened by Rizwan Hasan (Rizwan486) - Thursday, 10 January 2019, 22:09 GMT
Last edited by Andreas Radke (AndyRTR) - Tuesday, 10 December 2019, 13:15 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture x86_64
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No



After upgrading from systemd-239 to systemd 240, I cant mount any image or drive in any folder.
It only says 'mount failed: Opeation not permitted.'
When I downgraded from systemd-240 to systemd-239, it solved.

Also when I upgrade to systemd-240 through 'pacman -Syyu' it shows

(7/9) Creating temporary files...
error: command failed to execute correctly

But during systemd-239 installion it doesn't happend.
I also attached screenshots.
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Tuesday, 10 December 2019, 13:15 GMT
Reason for closing:  No response
Comment by Dan Martins (dmartins) - Friday, 18 January 2019, 01:04 GMT
Rizwan, it looks like you solved your problem?