Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61325 - telegram-desktop seems to require ttf-opensans in order to display text properly

Attached to Project: Community Packages
Opened by Roberto Santalla (roobre) - Wednesday, 09 January 2019, 15:39 GMT
Last edited by Eli Schwartz (eschwartz) - Thursday, 10 January 2019, 03:46 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Without ttf-opensans, some default is used which causes text to mess up and overlap.

Additional info:

* Introduced in 1.5.x, not present in 1.4.3-1

* Maybe related to https://github.com/telegramdesktop/tdesktop/commit/089c4ceb30f9b0db9781d76604fd087a91530092 ?

Steps to reproduce:

Tun telegram-desktop without ttf-opensans.

Proposal: Consider promoting ttf-opensans to hard dependency for the telegram-desktop package.
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Thursday, 10 January 2019, 03:46 GMT
Reason for closing:  Won't implement
Additional comments about closing:   FS#61032  explains the rationale for this and why it is only an optdepends.

Loading...