Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61304 - [acpilight] Invalid or corrupted package (PGP signature)

Attached to Project: Community Packages
Opened by Antonin D├ęcimo (Rucikir) - Tuesday, 08 January 2019, 12:42 GMT
Last edited by Jelle van der Waa (jelly) - Tuesday, 08 January 2019, 12:42 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The signature for acpilight 1.1-2 might be invalid, or the package corrupted.


Steps to reproduce:
Install acpilight.

# pacman -S acpilight

resolving dependencies...
looking for conflicting packages...

Packages (1) acpilight-1.1-2

Total Download Size: 0.01 MiB
Total Installed Size: 0.05 MiB

:: Proceed with installation? [Y/n] Y
:: Retrieving packages...
acpilight-1.1-2-any 8.2 KiB 0.00B/s 00:00 [######################] 100%
(1/1) checking keys in keyring [######################] 100%
(1/1) checking package integrity [######################] 100%
error: acpilight: key "Alad Wenter <alad@archlinux.org>" is disabled
:: File /var/cache/pacman/pkg/acpilight-1.1-2-any.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] Y
error: failed to commit transaction (invalid or corrupted package (PGP signature))
Errors occurred, no packages were upgraded.
Error installing repo packages
This task depends upon

Closed by  Jelle van der Waa (jelly)
Tuesday, 08 January 2019, 12:42 GMT
Reason for closing:  Not a bug
Additional comments about closing:  https://bbs.archlinux.org/viewtopic.php? pid=1825212#p1825212

Loading...