Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61296 - [elinks] Can't update to wersion 0.13-21

Attached to Project: Community Packages
Opened by Łukasz (maqwek) - Sunday, 06 January 2019, 22:08 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 06 January 2019, 22:16 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
When I try update elinks from version 0.13-20 to 0.13-21 I've got n error about disabled PGP key:

error: elinks: key "Alad Wenter <alad@archlinux.org>" is disabled
:: File /var/cache/pacman/pkg/elinks-0.13-21-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).


Additional info:
* package version(s): 0.13-21


Steps to reproduce:
When you have installed elinks <0.13-21
pacman -Syu
This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 06 January 2019, 22:16 GMT
Reason for closing:  Not a bug
Comment by Doug Newgard (Scimmia) - Sunday, 06 January 2019, 22:10 GMT
Sounds like a partial update problem. What version of the keyring package?
Comment by Łukasz (maqwek) - Sunday, 06 January 2019, 22:12 GMT
archlinux-keyring 20181218-1
Comment by Doug Newgard (Scimmia) - Sunday, 06 January 2019, 22:16 GMT

Loading...