Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61244 - [akonadi] Akonadi should depend on qt5-networkauth

Attached to Project: Arch Linux
Opened by Jan Kriho (Erbureth) - Wednesday, 02 January 2019, 10:01 GMT
Last edited by Antonio Rojas (arojas) - Wednesday, 02 January 2019, 11:56 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Akonadi EWS resource crashes on startup - cannot find libQt5NetworkAuth.so.5

This library is provided by qt5-networkauth package

Additional info:
* 18.12.0-1

This task depends upon

Closed by  Antonio Rojas (arojas)
Wednesday, 02 January 2019, 11:56 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Pay attention to the optdepends

Loading...