Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61236 - [wpa_supplicant] Update dependency on openssl (1.1.1)

Attached to Project: Arch Linux
Opened by Flow It (FlowIt) - Tuesday, 01 January 2019, 16:49 GMT
Last edited by Doug Newgard (Scimmia) - Tuesday, 01 January 2019, 16:50 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
wpa_supplicant upstream has brough support for openssl 1.1.1 (see ChangeLog). We should update our package and use the newer version.
I rebuild the package and I'm running it locally without any issues.
Patch for the PKGBUILD is quite easy, I can attach one if wanted.

Additional info:
* package version(s)
Since wpa_supplicant version 1:2.7-1
This task depends upon

Closed by  Doug Newgard (Scimmia)
Tuesday, 01 January 2019, 16:50 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Try searching, I'm not going to do it for you

Loading...