Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61169 - [sound-juicer] Missing optional dependencies

Attached to Project: Arch Linux
Opened by Thomas Bjorgen (rstadmin) - Tuesday, 25 December 2018, 11:41 GMT
Last edited by Andreas Radke (AndyRTR) - Tuesday, 10 December 2019, 12:43 GMT
Task Type Feature Request
Category Packages: Extra
Status Assigned
Assigned To Jan Alexander Steffens (heftig)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 1
Private No

Details

Current PKGBUILD is missing optional dependencies:

optdepends=('gst-plugins-ugly: for MP3 encoding'
'gst-plugins-bad: for Opus encoding')

sound-juicer-git in AUR helped me figuring out which deps are needed.
This task depends upon

Loading...