Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61079 - Wrong directory name in man page makepkg.conf.5

Attached to Project: Community Packages
Opened by Mario Bl├Ąttermann (mariobl) - Friday, 14 December 2018, 22:18 GMT
Last edited by Allan McRae (Allan) - Saturday, 15 December 2018, 01:17 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

I've found a wrong directory name in makepkg.conf.5:

\fBPKGDEST=\fR"/path/to/directory"
.RS 4
If this value is not set, packages will, by default, be placed in the current directory (location of the
\fBPKGBUILD\fR(5))\&. Many people like to keep all their packages in one place so this option allows for this behavior\&. A common location is \(lq/home/packages\(rq\&.

This is strange, because a normal user doesn't have access to this directory. It should be /home/username/packages or better ~/packages.

Additional info:
* package version pacman-5.1.1-1
This task depends upon

Closed by  Allan McRae (Allan)
Saturday, 15 December 2018, 01:17 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Intended

Loading...