Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61024 - [geeqie] missing libfdk-aac.so.1

Attached to Project: Arch Linux
Opened by Friedrich Strohmaier (bitsfritz) - Tuesday, 11 December 2018, 01:11 GMT
Last edited by Doug Newgard (Scimmia) - Tuesday, 11 December 2018, 02:53 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
geeqie refuses starting. Error:
geeqie: error while loading shared libraries: libfdk-aac.so.1: cannot open shared object file: No such file or directory

libfdk-aac.so.1 was kicked while upgrading package "libfdk-aac" (0.1.6-1 -> 2.0.0-1)
downgrading libfdk-aac works around.

Additional info:
* package version(s)
1.4-3
* config and/or log files etc.


Steps to reproduce:
- upgrade system
- open terminal
geeqie <enter>
This task depends upon

Closed by  Doug Newgard (Scimmia)
Tuesday, 11 December 2018, 02:53 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Nothing in the geeqie package is linked to that lib at all
Comment by loqs (loqs) - Tuesday, 11 December 2018, 02:11 GMT
$ geeqie
Creating Geeqie dir:/home/testuser/.config/geeqie
Creating Geeqie dir:/home/testuser/.local/share/geeqie/collections
Creating Geeqie dir:/home/testuser/.cache/geeqie/thumbnails
Creating Geeqie dir:/home/testuser/.local/share/geeqie/metadata

Program starts without issue producing the above output

Custom ffmpeg installation? Use lddtree from pax-utils to find what is linked against libfdk-aac.so.1 it is not /usr/bin/geeqie

Loading...