Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61013 - [wpa_supplicant] Switch dependency to OpenSSL 1.1.1

Attached to Project: Arch Linux
Opened by André (aandre) - Sunday, 09 December 2018, 12:39 GMT
Last edited by Eli Schwartz (eschwartz) - Sunday, 09 December 2018, 15:18 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

According to the release notes of wpa_supplicant 2.7 (http://lists.infradead.org/pipermail/hostap/2018-December/039069.html)
support for OpenSSL 1.1.1 was added.

So this version should be used as dependency instead of OpenSSL 1.0.
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Sunday, 09 December 2018, 15:18 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#54390   FS#59171   FS#60386   FS#60984   FS#60987 

Loading...