Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61009 - [gvfs] Please mark avahi (runtime dependency) as optional.

Attached to Project: Arch Linux
Opened by Eric Wang (enihcam) - Sunday, 09 December 2018, 02:10 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 09 December 2018, 03:30 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Please mark avahi (runtime dependency) as optional, because systemd has built-in multi-dns support already.

Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 09 December 2018, 03:30 GMT
Reason for closing:  Not a bug
Additional comments about closing:  That's not how libraries work

Loading...