Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61000 - Build Mumble and Murmur with qt5 instead of qt4

Attached to Project: Community Packages
Opened by Gereon Schomber (IncredibleLaser) - Saturday, 08 December 2018, 11:50 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 08 December 2018, 12:00 GMT
Task Type Feature Request
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Mumble and its server Murmur support Qt5 since a long time and the PKGBUILDs on the AUR reflect that. Qt4 is unsupported since 3 years now.

Additional info:
none


Steps to reproduce:
none
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 08 December 2018, 12:00 GMT
Reason for closing:  Deferred
Additional comments about closing:  The stable version doesn't support Qt5

Loading...