Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#60953 - [kibana] package name is confusing (OSS/ not OSS version)

Attached to Project: Community Packages
Opened by Jonatan Cloutier (djo0012) - Monday, 03 December 2018, 00:16 GMT
Last edited by Eli Schwartz (eschwartz) - Monday, 03 December 2018, 00:20 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The current package is named "kibana" but actually build the kibana-oss upstream package. The package should be renamed as kibana-oss. If possible (I'm not certain about the not OSS version licenses terms), but the not oss version should be available as package "kibana".

To increase the current confusion, the "elasticsearch" package actually build the not OSS version.


This caused me to believe that the not oss feature where still available as elasticsearch did give access to those (like monitoring), but not kibana.

This task depends upon

Closed by  Eli Schwartz (eschwartz)
Monday, 03 December 2018, 00:20 GMT
Reason for closing:  Not a bug
Additional comments about closing:  the pkgname has nothing to do with it

Loading...