Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#60941 - [netbeans] crashes on startup: Cannot read cluster file: //etc/netbeans.clusters

Attached to Project: Community Packages
Opened by Barfoos (Barfoos) - Friday, 30 November 2018, 10:47 GMT
Last edited by Santiago Torres (sangy) - Friday, 30 November 2018, 18:08 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
When starting netbeans, it tries to read //etc/netbeans.clusters, which doesn't exist, and stops. The package contains the file /usr/etc/netbeans.clusters, which is probably the file it should read at startup.

Additional info:
* Version: netbeans 9.0-5


Steps to reproduce:
* Install community/netbeans 9.0-5
* Start netbeans from terminal.


"Barfoos"
This task depends upon

Closed by  Santiago Torres (sangy)
Friday, 30 November 2018, 18:08 GMT
Reason for closing:  Duplicate
Additional comments about closing:  60533
Comment by Santiago Torres (sangy) - Friday, 30 November 2018, 15:46 GMT
Hi Barfoos!

Could you please confirm to me that this is not a duplicate of 60533 ? What's your PATH, does this work if you run /usr/bin/netbeans?
Comment by Barfoos (Barfoos) - Friday, 30 November 2018, 18:07 GMT
Hi,

Thank you for your answer. Yes, it seems like this actually is a duplicate of 60533, so this one should probably be closed.

I read the comments in 60533, now I have to figure out why my $PATH contains /bin when using my GUI-terminal.

Thank you!
Comment by Santiago Torres (sangy) - Friday, 30 November 2018, 18:07 GMT
Awesome, glad your issue is fixed. I'll close it as it's a duplicate then.

Good luck!

Loading...