Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#60840 - [deepin-clone] does not launch

Attached to Project: Community Packages
Opened by Sanjay Chopra (sanjuchopracool) - Saturday, 17 November 2018, 14:39 GMT
Last edited by Balló György (City-busz) - Tuesday, 09 April 2019, 23:40 GMT
Task Type Bug Report
Category Packages
Status Assigned
Assigned To Felix Yan (felixonmars)
Filipe Laíns (FFY00)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Description:

Application ask for root password, after that it does not launch (perhaps crash in background)
I have dual boot kde + deepin , I use deepin rarely. After recent deepin update, deepin-clone is having this issue.

Steps to reproduce:
Open Deepin Clone
It will ask for password, add password
Application won't launch

This task depends upon

Comment by Bernhard Landauer (oberon) - Sunday, 10 March 2019, 13:19 GMT
deepin-clone is unable to launch probably due to in incompatibility with dbus 1.12.12
According to this bug report https://github.com/linuxdeepin/deepin-clone/issues/10 a working workaround is launching with
`dbus-launch --exit-with-session /usr/bin/deepin-clone`
Maybe for now it will be an option to edit the .desktop file accordingly?
Comment by Filipe Laíns (FFY00) - Thursday, 11 April 2019, 09:45 GMT
That isn't really a solution to the problem, that just doesn't use polkit. We need to wait for the upstream to fix it.

Loading...