Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#60726 - [seabios] File conflict in seabios and qemu

Attached to Project: Arch Linux
Opened by Sibren Vasse (SibrenVasse) - Wednesday, 07 November 2018, 00:14 GMT
Last edited by Anatol Pomozov (anatolik) - Thursday, 08 November 2018, 23:45 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To Anatol Pomozov (anatolik)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Description:
/usr/share/qemu/vgabios-virtio.bin exists in both packages

Additional info:
* seabios 1.11.0-4 (testing)
* qemu 3.0.0-3

Steps to reproduce:
Upgrade to seabios 1.11.0-4
This task depends upon

Closed by  Anatol Pomozov (anatolik)
Thursday, 08 November 2018, 23:45 GMT
Reason for closing:  Fixed
Comment by Doug Newgard (Scimmia) - Wednesday, 07 November 2018, 00:18 GMT
Note that this is NOT a duplicate of the previous tickets, it's happening again with pkgrel 4
Comment by Anatol Pomozov (anatolik) - Wednesday, 07 November 2018, 00:35 GMT
1.11.0-4 is in [testing]. I am building qemu package that does provide vgabios-virtio.bin
Comment by Doug Newgard (Scimmia) - Wednesday, 07 November 2018, 00:40 GMT
That's what [staging] is for.
Comment by Anatol Pomozov (anatolik) - Wednesday, 07 November 2018, 01:45 GMT
Finally pushed updated qemu to [testing].

Sorry it was my fault - I ran '/packages/db-update' for seabios by muscle memory. Intended to do it with qemu package together.

Loading...