Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#60699 - [aria2] 1.34.0-1 does not launch: broken linker dependency on libicuuc.so

Attached to Project: Community Packages
Opened by Alexander (AlexanderR) - Monday, 05 November 2018, 06:31 GMT
Last edited by Antonio Rojas (arojas) - Monday, 05 November 2018, 06:58 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Attempting to launch aria2 (version 1.34.0-) results in the following error message:
aria2c: error while loading shared libraries: libicuuc.so.62: cannot open shared object file: No such file or directory

Additional info:

aria2 package version: latest available (1.34.0-1)
icu version: latest available (63.1-2)
This task depends upon

Closed by  Antonio Rojas (arojas)
Monday, 05 November 2018, 06:58 GMT
Reason for closing:  Not a bug
Comment by Antonio Rojas (arojas) - Monday, 05 November 2018, 06:58 GMT
Nothing in the repos links to that. You're either out of date or using unsupported packages

Loading...