Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#60686 - [harfbuzz-icu] update reports conflicting files

Attached to Project: Arch Linux
Opened by Gustavo (aucunhenac) - Saturday, 03 November 2018, 15:28 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 03 November 2018, 16:01 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

When trying update for new release (11/02/2018) the package harfbuzz-icu reports:
failed to commit transaction

conflicting files:
harfbuzz-icu: /usr/include/harfbuzz/hb-icu.h already exists in filesystem
harfbuzz-icu: /usr/lib/libharfbuzz-icu.so already exists in filesystem
harfbuzz-icu: /usr/lib/libharfbuzz-icu.so.0 already exists in filesystem
harfbuzz-icu: /usr/share/licenses/harfbuzz-icu/COPYING already exists in filesystem


Additional info:
* package version(s) - 2.1.0-1(version in the machine to be updated: 2.0.2-1)
* config and/or log files etc.


Steps to reproduce:

Update the core base from pamac and try update the package


This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 03 November 2018, 16:01 GMT
Reason for closing:  Not a bug
Additional comments about closing:  This is not the Manjaro bug tracker
Comment by loqs (loqs) - Saturday, 03 November 2018, 15:48 GMT
$ pacman -Q harfbuzz-icu
harfbuzz-icu 2.0.2-2
$ pacman -Qo /usr/include/harfbuzz/hb-icu.h
/usr/include/harfbuzz/hb-icu.h is owned by harfbuzz-icu 2.0.2-2
$ pacman -Qo /usr/lib/libharfbuzz-icu.so
/usr/lib/libharfbuzz-icu.so is owned by harfbuzz-icu 2.0.2-2
$ pacman -Qo /usr/lib/libharfbuzz-icu.so.0
/usr/lib/libharfbuzz-icu.so.0 is owned by harfbuzz-icu 2.0.2-2
$ pacman -Qo /usr/share/licenses/harfbuzz-icu/COPYING
/usr/share/licenses/harfbuzz-icu/COPYING is owned by harfbuzz-icu 2.0.2-2

Loading...