Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#60501 - No menu entry, no terminal entry

Attached to Project: Arch Linux
Opened by Alberto Salvia Novella (es20490446e) - Saturday, 20 October 2018, 04:06 GMT
Last edited by Doug Newgard (Scimmia) - Saturday, 20 October 2018, 04:42 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

--- HOW TO REPRODUCE ---

1. Install the package
2. Try to launch the application, either from the menu or the terminal


--- RESULT ---

- No menu entry
- No terminal entry
This task depends upon

Closed by  Doug Newgard (Scimmia)
Saturday, 20 October 2018, 04:42 GMT
Reason for closing:  Not a bug
Comment by Doug Newgard (Scimmia) - Saturday, 20 October 2018, 04:09 GMT
No idea what you're talking about. You never even mention a package.
Comment by Alberto Salvia Novella (es20490446e) - Saturday, 20 October 2018, 04:32 GMT
What info do you need?
Comment by Alberto Salvia Novella (es20490446e) - Saturday, 20 October 2018, 04:36 GMT
I see, this package isn't meant to provide an executable.
Comment by Doug Newgard (Scimmia) - Saturday, 20 October 2018, 04:37 GMT
You still haven't even given a package name. Last chance.
Comment by Alberto Salvia Novella (es20490446e) - Saturday, 20 October 2018, 04:41 GMT
Be patient mister 🤨
Comment by Doug Newgard (Scimmia) - Saturday, 20 October 2018, 04:42 GMT
Patient with a totally useless ticket and a non-responsive reporter? No.

Loading...