Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#60479 - [radare2-cutter] Depends on python 3.6?

Attached to Project: Community Packages
Opened by Filipe LaĆ­ns (FFY00) - Thursday, 18 October 2018, 18:17 GMT
Last edited by Eli Schwartz (eschwartz) - Thursday, 18 October 2018, 18:25 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Levente Polyak (anthraxx)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Cutter: error while loading shared libraries: libpython3.6m.so.1.0: cannot open shared object file: No such file or directory

I tried rebuilding the package but I got the same error. Seems weird.
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Thursday, 18 October 2018, 18:25 GMT
Reason for closing:  Not a bug
Additional comments about closing:  seriously?
Comment by Eli Schwartz (eschwartz) - Thursday, 18 October 2018, 18:25 GMT
That's a sign that it isn't cutter doing it...

$ pkg-list-linked-libraries radare2-cutter libpython
==> checking linked libraries for radare2-cutter-1.7.2.r20.g705735c-1-x86_64.pkg.tar.xz ...
/usr/bin/Cutter
NEEDED libpython3.7m.so.1.0

Plus, it works entirely fine for me.

Loading...