Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#60421 - [net-snmp] snmpd.service will not start

Attached to Project: Arch Linux
Opened by Brian BIdulock (bidulock) - Tuesday, 16 October 2018, 07:27 GMT
Last edited by Jelle van der Waa (jelly) - Sunday, 13 September 2020, 14:07 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Felix Yan (felixonmars)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

snmpd.service will not start as of 5.8-1
works fine on 5.7.3-9


Additional info:
* package version: net-snmp 5.8-1
* config and/or log files: as installed by package only


Steps to reproduce:

sudo systemctl start snmpd.service
sudo journalctl -xe
This task depends upon

Closed by  Jelle van der Waa (jelly)
Sunday, 13 September 2020, 14:07 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Unable to reproduce with net-snmp-5.8-6
Comment by Doug Newgard (Scimmia) - Thursday, 18 October 2018, 17:44 GMT
Care to give any useful info? Errors? Logs? Configs?
Comment by Brian BIdulock (bidulock) - Friday, 19 October 2018, 02:05 GMT
Config is just that provided by the package: /etc/snmp/snmpd.conf
Log output doesn't help much. No coredump.
   log.txt (0.9 KiB)
Comment by Doug Newgard (Scimmia) - Friday, 19 October 2018, 02:16 GMT
Without some kind of info, this ticket is useless

Edit: oh, saw you attached the log. Sorry about that.

Edit2: still waiting on a reasonable log, though, as the output suggests using journalctl.
Comment by Brian BIdulock (bidulock) - Friday, 19 October 2018, 02:42 GMT
Attached output of journalctl -xe -n 50.

Does that help?
   log2.txt (5.9 KiB)

Loading...