Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#60379 - [gnome-shell] Application Switcher Not Visible

Attached to Project: Arch Linux
Opened by Richard Klemm (klemmster) - Thursday, 11 October 2018, 07:11 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 11 October 2018, 07:22 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Since I've upgrade gnome-shell, the application switcher is gone (upgraded gnome-shell (3.30.0+37+g969eecb88-1 -> 3.30.1+29+g38c1ebba6)

Additional info:
* 3.30.1+29+g38c1ebba6
* config and/or log files etc.


Steps to reproduce:
Press Alt + Tab

Expected behaviour: the application switcher should show and switch applications.

Current behaviour: The application switcher is hidden but switches applications.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 11 October 2018, 07:22 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#60369 

Loading...