Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#60346 - [llvm6] Provide LLVM 6 explicitly

Attached to Project: Arch Linux
Opened by kawabanga (kawabanga) - Monday, 08 October 2018, 08:56 GMT
Last edited by Doug Newgard (Scimmia) - Monday, 08 October 2018, 14:57 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

As some software still needs LLVM6, I suggest this package should provide this version explicitly:

provides=('llvm=6.0.1')
This task depends upon

Closed by  Doug Newgard (Scimmia)
Monday, 08 October 2018, 14:57 GMT
Reason for closing:  Not a bug
Additional comments about closing:  It cannot be used in place of llvm, so it does not and can not provide that.

Loading...