Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#60248 - [python-awkward] Missing Python 2 version

Attached to Project: Community Packages
Opened by Konstantin Gizdov (kgizdov) - Saturday, 29 September 2018, 17:43 GMT
Last edited by Doug Newgard (Scimmia) - Saturday, 29 September 2018, 18:49 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
AUR has a Python 2 version, it was not included when the package was overtaken.

This task depends upon

Closed by  Doug Newgard (Scimmia)
Saturday, 29 September 2018, 18:49 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Not needed

Loading...