Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#60175 - [maven] Change runtime dependency to java-environment>=7

Attached to Project: Community Packages
Opened by Peter Lamby (Serra) - Monday, 24 September 2018, 12:30 GMT
Last edited by Levente Polyak (anthraxx) - Tuesday, 06 November 2018, 02:14 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Levente Polyak (anthraxx)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Maven currently pulls in openjdk-8. But it also runs with newer Java versions.

The actual runtime requirements are Java 1.7 and upwards.

Please change the dependency to java-environment>=7 so that it's enough to have the most recent java version installed instead of an additional java-8.
This task depends upon

Closed by  Levente Polyak (anthraxx)
Tuesday, 06 November 2018, 02:14 GMT
Reason for closing:  Fixed
Additional comments about closing:  3.6.0-1

Loading...