Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#60147 - [wine-mono] Missing dependency mono

Attached to Project: Community Packages
Opened by Riccardo Quercetti (elQuero) - Friday, 21 September 2018, 10:43 GMT
Last edited by Filipe Laíns (FFY00) - Friday, 05 October 2018, 17:52 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Felix Yan (felixonmars)
Filipe Laíns (FFY00)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Wine-mono bridges the Mono on wine applications, but when installing the wine-mono package the package mono isn't automatically installed because isn't specified as dependency.
This task depends upon

Closed by  Filipe Laíns (FFY00)
Friday, 05 October 2018, 17:52 GMT
Reason for closing:  Not a bug
Comment by Filipe Laíns (FFY00) - Friday, 05 October 2018, 17:52 GMT
What? This package provides mono inside the Wine container. There's no dependency on mono.

Please read https://github.com/madewokherd/wine-mono/blob/master/README.

Loading...