Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#60137 - [glib2] unable to move files to trashcan

Attached to Project: Arch Linux
Opened by Paul Druzberg (druzberg) - Thursday, 20 September 2018, 15:07 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 27 September 2018, 03:56 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: After upgrade from 2.56 to 2.58 trash can doesn't work anymore if a volume is mounted in /mnt/ and possibly other locations. 'gio trash' command prints "trashing on system internal mounts is not supported". It happens regardless of the file system used, on every machine I tested, and with graphical file managers as well.

Additional info:
* glib2 2.58.0

Steps to reproduce:
Upgrade the system. Mount any volume in /mnt. Open pcmanfm, nautilus, or simply type "gio trash /mnt/volume/filename". It returns an error.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 27 September 2018, 03:56 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Upstream decisions are not bugs

Loading...