Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#60060 - [vlc] PLEASE ENTER SUMMARY

Attached to Project: Arch Linux
Opened by Max (thearchlinuxuser) - Friday, 14 September 2018, 16:53 GMT
Last edited by Antonio Rojas (arojas) - Friday, 14 September 2018, 17:00 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

TS plugin is missing in 3.0.4, was there in 3.0.3.

I created a bug in the VLC bug tracker (https://trac.videolan.org/vlc/ticket/21177) because I thought it was their issue. They told me that the ts plugin is missing. I verified this by running

"$ vlc --list" which shows the ts plugin in 3.0.3 but not in 3.0.4.

Steps to reproduce: See VLC bug.
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 14 September 2018, 17:00 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#60024 
Comment by Max (thearchlinuxuser) - Friday, 14 September 2018, 16:56 GMT
Oops, I didn't mean to have "PLEASE ENTER SUMMARY" as summary. This was auto-inserted and I did not see this. The GUI kinda really sucks :(

Loading...