Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#60051 - [getdns] getdns-1.4.2-1 needs to be rebuilt with unbound-1.8.0-1

Attached to Project: Community Packages
Opened by Siegfried Metz (NiceGuy) - Friday, 14 September 2018, 12:19 GMT
Last edited by Bruno Pagani (ArchangeGabriel) - Saturday, 15 September 2018, 09:00 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Gaetan Bisson (vesath)
Bruno Pagani (ArchangeGabriel)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The latest update to unbound-1.8.0-1 leads to getdns and as a consequence also to stubby, which depends on it,
unable to be started or used, because of linking failures:

/usr/bin/[getdns,stubby]: error while loading shared libraries: libunbound.so.2: cannot open shared object file: No such file or directory

getdns depends on unbound and needs to be rebuilt, this also resolves the issue with stubby.


Additional info:
* getdns-1.4.2-1 needs to be rebuilt.
* unbound-1.8.0-1 update causes the linking error.
This task depends upon

Closed by  Bruno Pagani (ArchangeGabriel)
Saturday, 15 September 2018, 09:00 GMT
Reason for closing:  Fixed
Additional comments about closing:  getdns 1.4.2-2. Thanks for reporting.

Loading...