Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#60006 - [python-micawber][python-flasgger] conflicting files

Attached to Project: Community Packages
Opened by David McInnis (daavve) - Monday, 10 September 2018, 07:34 GMT
Last edited by David Runge (dvzrv) - Tuesday, 02 October 2018, 21:19 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To David Runge (dvzrv)
Felix Yan (felixonmars)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Several files are owned by both [python-micawber][python-flasgger]

Steps to reproduce:

1) Enable community-testing repository

2) pacman -Sv python-flasgger python-micawber

...

error: failed to commit transaction (conflicting files)
python-micawber: /usr/lib/python3.7/site-packages/examples/__init__.py exists in filesystem (owned by python-flasgger)
python-micawber: /usr/lib/python3.7/site-packages/examples/__pycache__/__init__.cpython-37.opt-1.pyc exists in filesystem (owned by python-flasgger)
python-micawber: /usr/lib/python3.7/site-packages/examples/__pycache__/__init__.cpython-37.pyc exists in filesystem (owned by python-flasgger)
This task depends upon

Closed by  David Runge (dvzrv)
Tuesday, 02 October 2018, 21:19 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed with python-micawber 0.3.8-1
Comment by Doug Newgard (Scimmia) - Saturday, 15 September 2018, 02:38 GMT
Looks like neither package should have /usr/lib/python3.7/site-packages/examples/

Loading...