Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#59958 - [evolution-data-server] libcamel symlink needs to be bumped

Attached to Project: Arch Linux
Opened by Térence Clastres (Terence) - Thursday, 06 September 2018, 09:32 GMT
Last edited by Andreas Radke (AndyRTR) - Tuesday, 10 December 2019, 11:23 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

evolution-addre[1819]: module_load: libcamel-1.2.so.62: cannot open shared object file: No such file or directory
evolution-addressbook-factory[1819]: Failed to load module: /usr/lib/evolution-data-server/addressbook-backends/libebookbackendcarddav.so
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Tuesday, 10 December 2019, 11:23 GMT
Reason for closing:  Not a bug
Comment by Jan de Groot (JGC) - Thursday, 06 September 2018, 14:45 GMT
Don't know what you're trying to say with this bugreport. Both files are included in evolution-data-server 3.30 in gnome-unstable and are installed correctly.
Only thing I can think of is that ldconfig didn't run after upgrading evolution-data-server.
Comment by Térence Clastres (Terence) - Thursday, 06 September 2018, 19:11 GMT
Sorry it was a wrong assumption then.
Is there a way to change the title?

Loading...