Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#59953 - [ebtables] Cannot install ebtables

Attached to Project: Arch Linux
Opened by Pedro Gabriel Drumond Pereira (pedrogabriel) - Thursday, 06 September 2018, 04:05 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 06 September 2018, 04:19 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
It's depends and conflictes with iptables, not allowing it's installation

Additional info:
* package version(s): 2.0.10_4-6
* config and/or log files etc:
looking for conflicting packages...
:: ebtables and iptables are in conflict. Remove iptables? [y/N] y
error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency 'iptables' required by ebtables
:: removing iptables breaks dependency 'iptables' required by iproute2
:: removing iptables breaks dependency 'iptables' required by libvirt
:: removing iptables breaks dependency 'iptables' required by systemd


Steps to reproduce:
Try to install ebtables
This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 06 September 2018, 04:19 GMT
Reason for closing:  Not a bug
Additional comments about closing:  iptables replaces it in testing

Loading...