Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#59912 - seahorse 3.29.92+6+gdd81db31-1 doesn't show passwords, certificates or keys

Attached to Project: Arch Linux
Opened by Mansour Behabadi (oxplot) - Monday, 03 September 2018, 02:13 GMT
Last edited by Eli Schwartz (eschwartz) - Friday, 07 September 2018, 20:47 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 3
Private No

Details

Description:

seahorse 3.29.92+6+gdd81db31-1 doesn't show passwords, certificates or GnuPG keys. The prior version 3.20.0+288+gce2340dc-1 did.

Steps to reproduce:

1. Ensure you have passwords in your gnome keyring.
2. Ensure you have gnupg keys (ie gpg --list-keys shows stuff)
3. Open seahorse
4. Unlock keyrings if necessary
5. View the keyrings under password category
6. View the keys under PGP Keys category

Expected: List of keys and passwords
Actual: blank screen
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Friday, 07 September 2018, 20:47 GMT
Reason for closing:  Not a bug
Additional comments about closing:  OP request: solution in the comments
Comment by Yakumo Ran (kitsunyan) - Thursday, 06 September 2018, 20:17 GMT
Try to check View → Show Any.
Comment by Mansour Behabadi (oxplot) - Friday, 07 September 2018, 06:46 GMT
Yep that works. Thanks. I assume there is a difference in default options b/w the two versions.
Comment by Yakumo Ran (kitsunyan) - Friday, 07 September 2018, 17:29 GMT
The default value was the same, but it seems that this option didn't have any effect in previous versions. (Actually seahorse is extremely buggy software in my opinion.)

Loading...