Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#59905 - gscan2pdf: Missing dependency: glib.pm

Attached to Project: Community Packages
Opened by Alberto Salvia Novella (es20490446e) - Sunday, 02 September 2018, 10:58 GMT
Last edited by Eli Schwartz (eschwartz) - Monday, 03 September 2018, 04:46 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Running gscan2pdf from the Terminal says:

Can't locate Glib.pm in @INC (you may need to install the Glib module) (@INC contains: /usr/lib/perl5/5.26/site_perl /usr/share/perl5/site_perl /usr/lib/perl5/5.26/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/perl5/5.26/core_perl /usr/share/perl5/core_perl) at /usr/share/perl5/vendor_perl/Gscan2pdf/Dialog/Renumber.pm line 5.
BEGIN failed--compilation aborted at /usr/share/perl5/vendor_perl/Gscan2pdf/Dialog/Renumber.pm line 5.
Compilation failed in require at /usr/bin/gscan2pdf line 49.
BEGIN failed--compilation aborted at /usr/bin/gscan2pdf line 49.
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Monday, 03 September 2018, 04:46 GMT
Reason for closing:  Not a bug
Additional comments about closing:  gscan2pdf => perl-gtk3-simplelist => perl-gtk3 => perl-glib-object-introspection => glib-perl

Loading...