Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#59728 - [linux-zen] vlc cant be played using kernel 4.18.3.zen1-1

Attached to Project: Arch Linux
Opened by luthfi i (dojodo77) - Monday, 20 August 2018, 17:54 GMT
Last edited by freswa (frederik) - Monday, 20 April 2020, 21:40 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan Alexander Steffens (heftig)
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

after using kernel linux-zen 4.18.3.zen1-1 , vlc cant be played and make system freeze .

Additional info:
* package version(s) 4.18.3.zen1-1
* config and/or log files etc.


Steps to reproduce:
easy to reproduce , using this kernel , try to play vlc from file manager like thunar , open file with vlc , and the bug will present.
This task depends upon

Closed by  freswa (frederik)
Monday, 20 April 2020, 21:40 GMT
Reason for closing:  No response
Comment by luthfi i (dojodo77) - Tuesday, 21 August 2018, 12:14 GMT
after moving back to linux kernel , the problem disappear , so , it must be linux-zen bug.
Comment by loqs (loqs) - Tuesday, 21 August 2018, 12:42 GMT
Is the issue still present in 4.18.3.zen1-2? Please elaborate on system freeze: did it unfreeze? could you remotely connect to the system? did keyboard lights stop responding?
Is there anything in the journal from the freeze?
Comment by Marisa Kirisame (Sayachan) - Tuesday, 21 August 2018, 14:15 GMT
I was facing full freezes while running various programs (usually gpu-accelerated ones) since 4.18.1.zen1-1. Sometimes the freezes would last a couple minutes but others would require a hard reboot. After switching back to a vanilla kernel I also haven't seen them happen anymore. I'll check the new package.
Comment by Doug Newgard (Scimmia) - Wednesday, 22 August 2018, 08:12 GMT
With what video drivers?
Comment by Marisa Kirisame (Sayachan) - Thursday, 23 August 2018, 09:06 GMT
With nvidia 396.51-5.

Also I can't seem to get 4.18.1.zen1-2 to boot at all. It complains about modules.devname being missing even though it IS in the initramfs.
Comment by Kunda (Kunda) - Friday, 11 January 2019, 11:42 GMT
OP is this still an issue ?

Loading...