Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#59654 - [hunspell-en_US] 2018.04.16-4 introduces conflict between hunspell-en packages

Attached to Project: Arch Linux
Opened by Lev Cohan (lev) - Tuesday, 14 August 2018, 04:40 GMT
Last edited by Doug Newgard (Scimmia) - Tuesday, 14 August 2018, 04:42 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

With the update 2018.04.16-4 of the hunspell-en pkgbase you can have only only one en-variant installed.
For example:
:: hunspell-en_AU and hunspell-en_CA are in conflict

Please allow the simultaneous install of all en-variants again.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Tuesday, 14 August 2018, 04:42 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#59630 

Loading...