Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#59621 - [firefox] needs rebuild after icu update

Attached to Project: Arch Linux
Opened by Denis M. (Phr33d0m) - Sunday, 12 August 2018, 00:36 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 12 August 2018, 00:57 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Firefox is currently crashing because it's looking for an old (non-existing) icu lib version.

icu update: https://git.archlinux.org/svntogit/packages.git/commit/trunk?h=packages/icu&id=8e25698563a30a1652e5dfc0ca06282cdd715375

firefox error message:

$ ▶ firefox
XPCOMGlueLoad error for file /usr/lib/firefox/libxul.so:
libicui18n.so.61: cannot open shared object file: No such file or directory
Couldn't load XPCOM.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 12 August 2018, 00:57 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Was already rebuilt

Loading...