Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#59574 - ejabberd doesn't seem to work with erlang-nox-20

Attached to Project: Community Packages
Opened by orbifx (orbifx) - Wednesday, 08 August 2018, 16:38 GMT
Last edited by Doug Newgard (Scimmia) - Wednesday, 22 August 2018, 09:25 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
After upgrading ejabberd, the server kept crashing with error `init terminating in do_boot ({undef,[{ejabberd_ctl,start,[],[]},{init,start_em,1,[]},{init,do_boot,3,[]}]})` which I could only presume was incompatibility with the version of erlang.

I installed erlang-nox and now the server runs.


Steps to reproduce:
I think installing ejabberd from the community packages might cause the same fault.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Wednesday, 22 August 2018, 09:25 GMT
Reason for closing:  Not a bug
Comment by Doug Newgard (Scimmia) - Thursday, 09 August 2018, 02:24 GMT
You think? Are you not running the community package?
Comment by orbifx (orbifx) - Saturday, 11 August 2018, 11:08 GMT
I'm running the ARM version of the package, but I think it might have the same effect regardless. I decided to post this here in case others were facing the same issue and were looking for an answer.

Loading...