Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#59570 - [libtool] some internal patching fails in bootstrap

Attached to Project: Arch Linux
Opened by Andreas Baumann (andreas_baumann) - Wednesday, 08 August 2018, 14:25 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 09 August 2018, 17:08 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Creating directory ./lib
Creating directory ./gnulib-tests
Copying file GNUmakefile
1 out of 2 hunks FAILED -- saving rejects to file /tmp/glrhbosx/README-release.rej
gnulib/gnulib-tool: *** patch file gl/top/README-release.diff didn't apply cleanly
gnulib/gnulib-tool: *** Stop.
==> ERROR: A failure occurred in prepare().
Aborting...
==> ERROR: Build failed, check /data/archbuild/staging-x86_64/abaumann/build

Tried git revision b88cebd510add4420dd8f5367e3cc6e6e1f267cd, this one seems to build.

Additional info:
* package version(s): 2.4.6+40+g6ca5e22

Steps to reproduce:

asp export libtool
cd libtool
staging-x86_64-build
This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 09 August 2018, 17:08 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Out of date

Loading...