Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#59518 - [gtk-update-icon-cache] gdk-pixbuf2 is already a dependence of librsvg

Attached to Project: Arch Linux
Opened by Faalagorn (Faalagorn) - Friday, 03 August 2018, 10:25 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 03 August 2018, 14:42 GMT
Task Type General Gripe
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
When browsing dependencies, I realized that gdk-pixbuf2 probably shouldn't be listed as dependency of the package, as it's already a dependency of librsvg which is also needed for this package.

Additional info:
None.

Steps to reproduce:
1. Look at the dependency list of librsvg.
2. Notice gdk-pixbuf2 is a listed dependency of librsvg.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 03 August 2018, 14:42 GMT
Reason for closing:  Not a bug

Loading...