Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#59460 - [archboot] Even if you select a timezone, UTC is used

Attached to Project: Arch Linux
Opened by Frederic Bezies (fredbezies) - Thursday, 26 July 2018, 15:16 GMT
Last edited by Tobias Powalowski (tpowa) - Monday, 20 July 2020, 13:21 GMT
Task Type Bug Report
Category Arch Projects
Status Closed
Assigned To Tobias Powalowski (tpowa)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: Simple bug to reproduce.

Install an Archlinux using Archboot and be sure to select a timezone other than UTC.

Reboot and after login, just time ls -lh /etc/localtime. You'll see it is a symbolic link to UTC, not the timezone you selected.

I had to link the right timezone with an ln -sf /usr/share/zoneinfo/MY-TIME-ZONE /etc/localtime to be sure time is correctly set up.

Additional info:

Steps to reproduce:

See details.
This task depends upon

Closed by  Tobias Powalowski (tpowa)
Monday, 20 July 2020, 13:21 GMT
Reason for closing:  Works for me
Additional comments about closing:  2020-07-2

Loading...