Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#59427 - KDE Plasma 5.13 Blur Effect is missing

Attached to Project: Arch Linux
Opened by t-ask (tAsk) - Monday, 23 July 2018, 13:43 GMT
Last edited by Antonio Rojas (arojas) - Monday, 23 July 2018, 15:01 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Plasma 5.13 comes with new Blur Desktop Effect. Not so with Arch the blur Desktop effect is missing.

Additional info:
Most likely the Arch kwin build is missing a patch or the Desktop Effect for Blur is just missing.

Steps to reproduce:
Set Blur Effect with Konsole to 100% and go to Plasma Settings Desktop Effects and search for Blur plugin - Nothing there.

It looks like someone created a kwin PKGBUILD with related patches weeks ago. Maybe this helps fixing the issue.
This task depends upon

Closed by  Antonio Rojas (arojas)
Monday, 23 July 2018, 15:01 GMT
Reason for closing:  Not a bug
Additional comments about closing:  There's nothing missing from the packages, most likely you have compositing disabled. Use the forums if you need support
Comment by t-ask (tAsk) - Monday, 23 July 2018, 13:47 GMT

Loading...