Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#59426 - grub+wiki: RAID configuration requires editing files in /usr/share

Attached to Project: Arch Linux
Opened by Davide Depau (depaulicious) - Monday, 23 July 2018, 13:14 GMT
Last edited by Doug Newgard (Scimmia) - Monday, 23 July 2018, 14:36 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
A section of the Btrfs wiki page [0] advises users to edit some file in /usr/share for grub to detect root in a RAID-style setup. It should be discouraged as changes would be overwritten on package update. See talk for Btrfs page [1].
Either a workaround needs to be found, or some configuration file should be used so that the desired behavior can be triggered without editing files in /usr.

Additional info:
* package: grub 2:2.02-7

[0] https://wiki.archlinux.org/index.php/Btrfs#Missing_root
[1] https://wiki.archlinux.org/index.php/Talk:Btrfs#Should_not_suggest_to_edit_files_in_.2Fusr.2Fshare
This task depends upon

Closed by  Doug Newgard (Scimmia)
Monday, 23 July 2018, 14:36 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Bad info in the wiki is not a bug

Loading...