Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#59232 - GT 720M can't work with `nvidia-dkms 396.24`

Attached to Project: Arch Linux
Opened by Wind.Lee (zwindl) - Wednesday, 04 July 2018, 16:11 GMT
Last edited by Doug Newgard (Scimmia) - Wednesday, 04 July 2018, 16:17 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The nvidia gt 720M video card can't work with `nvidia-dkms` driver.
When I run `optirun glxspheres64` it shows

[15468.415229] [ERROR]Cannot access secondary GPU - error: Could not load GPU driver
[15468.415304] [ERROR]Aborting because fallback start is disabled.

And I tried to load `nvidia` driver by `modprob nvidia`, it shows
`modprobe: ERROR: could not insert 'nvidia': No such device`

And it works fine with `nvidia-390xx-dkms` package.

Additional info:
* computer info:
Thinkpad L440 with dual display card
nvidia busID: 01:00.0 3D controller: NVIDIA Corporation GF117M [GeForce 610M/710M/810M/820M / GT 620M/625M/630M/720M] (rev a1)

* package version(s)
local/bumblebee 3.2.1-17
NVIDIA Optimus support for Linux through VirtualGL
local/lib32-libvdpau 1.1.1-3
Nvidia VDPAU library
local/libvdpau 1.1.1+3+ga21bf7a-1
Nvidia VDPAU library
local/libxnvctrl 396.24-1
NVIDIA NV-CONTROL X extension
local/nvdock-bumblebee 1.02-1
A tray icon for easy launching of the NVIDIA control panel
local/nvidia-dkms 396.24-14
NVIDIA driver sources for linux
local/nvidia-settings 396.24-1
Tool for configuring the NVIDIA graphics driver
local/nvidia-utils 396.24-2
NVIDIA drivers utilities

* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Doug Newgard (Scimmia)
Wednesday, 04 July 2018, 16:17 GMT
Reason for closing:  Not a bug
Additional comments about closing:  NVIDIA drops support for old cards all of the time. This is normal.

Loading...