Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#59217 - akonadi needs libaom.so.0, not marked as a dependency

Attached to Project: Arch Linux
Opened by Kenneth Graunke (Kayden) - Monday, 02 July 2018, 17:48 GMT
Last edited by Doug Newgard (Scimmia) - Monday, 02 July 2018, 18:05 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

After upgrading to akonadi-18.04.2-3, "akonadictl start" doesn't work and prints these messages:

/usr/bin/akonadi_mailfilter_agent: error while loading shared libraries: libaom.so.0: cannot open shared object file: No such file or directory

Installing the "aom" package fixes that. However, a pacman -Su did not pick up the new dependency for me. Perhaps aom needs to be added to the akonadi PKGBUILD's depends?
This task depends upon

Closed by  Doug Newgard (Scimmia)
Monday, 02 July 2018, 18:05 GMT
Reason for closing:  Not a bug
Comment by Doug Newgard (Scimmia) - Monday, 02 July 2018, 18:05 GMT
Nothing in the akonadi package is linked to that library. lddtree from the pax-utils package can help you to track down what is.

Loading...