Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#59207 - [libcups] Please make avahi run-time dependency optional.

Attached to Project: Arch Linux
Opened by Eric Wang (enihcam) - Monday, 02 July 2018, 04:51 GMT
Last edited by Doug Newgard (Scimmia) - Monday, 02 July 2018, 05:00 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
1. There are many avahi alternatives, for example, systemd built-in multicast dns service.
2. gvfs works even if avahi service is not up.

Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Doug Newgard (Scimmia)
Monday, 02 July 2018, 05:00 GMT
Reason for closing:  Not a bug
Additional comments about closing:  That's not how library linking works.
Comment by Eric Wang (enihcam) - Monday, 02 July 2018, 04:53 GMT
[typo] gvfs -> CUPS

Loading...