Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#59139 - Creating temporary files when updating

Attached to Project: Arch Linux
Opened by killruana (killruana) - Monday, 25 June 2018, 07:20 GMT
Last edited by Eli Schwartz (eschwartz) - Monday, 25 June 2018, 12:45 GMT
Task Type Bug Report
Category System
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Since few days, every time I update my system, I have this error message:
(3/5) Creating temporary files...
error: command failed to execute correctly

I attached the full log.
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Monday, 25 June 2018, 12:45 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Error caused by alpm-hook instance choking on invalid input, not by pacman itself.
Comment by Allan McRae (Allan) - Monday, 25 June 2018, 07:32 GMT
Looks like that is from the systemd-tmpfiles.hook.

Comment by killruana (killruana) - Monday, 25 June 2018, 07:51 GMT
Yep, you're right
# /usr/share/libalpm/scripts/systemd-hook tmpfiles
[/etc/tmpfiles.d/redis.conf:1] Unknown modifiers in command 'root:'

Thank you for your help

Loading...