Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#59088 - [nvidia-390xx-lts] requires nvidia-390xx-utils=390.59, no longer in the repos

Attached to Project: Arch Linux
Opened by loqs (loqs) - Wednesday, 20 June 2018, 15:57 GMT
Last edited by Sven-Hendrik Haase (Svenstaro) - Friday, 22 June 2018, 01:58 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Sven-Hendrik Haase (Svenstaro)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
nvidia-390xx-lts depends on nvidia-390xx-utils=390.59
nvidia-390xx depends on nvidia-390xx-utils=390.67
this prevents the installation of both nvidia-390xx-lts and nvidia-390xx

Additional info:
* nvidia-390xx 390.67-3
* nvidia-390xx-lts 1:390.59-3
* nvidia-utils 396.24-2
* https://bbs.archlinux.org/viewtopic.php?id=238160 / https://bbs.archlinux.org/viewtopic.php?id=238158

Steps to reproduce:
pacman -S linux nvidia-390xx linux-lts nvidia-390xx-lts
resolving dependencies...
warning: cannot resolve "nvidia-390xx-utils=390.59", a dependency of "nvidia-390xx-lts"
:: The following package cannot be upgraded due to unresolvable dependencies:
nvidia-390xx-lts
This task depends upon

Closed by  Sven-Hendrik Haase (Svenstaro)
Friday, 22 June 2018, 01:58 GMT
Reason for closing:  Fixed

Loading...