Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#58937 - [gimp] after system update, gimp 2.10 crashes on startup

Attached to Project: Arch Linux
Opened by gilles (gve) - Friday, 08 June 2018, 22:58 GMT
Last edited by Doug Newgard (Scimmia) - Tuesday, 12 June 2018, 16:21 GMT
Task Type Bug Report
Category Packages: Extra
Status Assigned
Assigned To Christian Hesse (eworm)
Levente Polyak (anthraxx)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 1
Private No

Details

Description:
After system update, gimp crashes on startup with the following messages:

Missing fast-path babl conversion detected, Implementing missing babl fast paths
accelerates GEGL, GIMP and other software using babl, warnings are printed on
first occurance of formats used where a conversion has to be synthesized
programmatically by babl based on format description

*WARNING* missing babl fast path(s): "R'G'B' double" to "CIE Lab double"
gimp: fatal error: Segmentation fault
$

Additional info:

* package version(s)

Name : gimp
Version : 2.10.2-1
Description : GNU Image Manipulation Program
Architecture : x86_64
URL : https://www.gimp.org/
Licenses : GPL LGPL
Groups : None
Provides : None
Depends On : babl dbus-glib desktop-file-utils gegl glib-networking hicolor-icon-theme jasper lcms libexif
libgudev libmng libmypaint librsvg libwebp libwmf libxmu libxpm mypaint-brushes openexr
poppler-data pygtk
Optional Deps : gutenprint: for sophisticated printing only as gimp has built-in cups print support
poppler-glib: for pdf support [installed]
alsa-lib: for MIDI event controller module [installed]
curl: for URI support [installed]
ghostscript: for postscript support [installed]
Required By : None
Optional For : None
Conflicts With : gimp-plugin-wavelet-decompose
Replaces : gimp-plugin-wavelet-decompose
Installed Size : 97,34 MiB
Packager : Christian Hesse <arch@eworm.de>
Build Date : 2018-05-22T12:55:04 CEST
Install Date : 2018-06-09T00:34:09 CEST
Install Reason : Explicitly installed
Install Script : No
Validated By : Signature

* config and/or log files etc.

-----------------------------------------
GNU Image Manipulation Program version 2.10.2
git-describe: GIMP_2_10_0-292-gbe7f9b433a
C compiler:
Using built-in specs.
COLLECT_GCC=gcc
COLLECT_LTO_WRAPPER=/usr/lib/gcc/x86_64-pc-linux-gnu/8.1.0/lto-wrapper
Target: x86_64-pc-linux-gnu
Configured with: /build/gcc/src/gcc/configure --prefix=/usr --libdir=/usr/lib --libexecdir=/usr/lib --mandir=/usr/share/man --infodir=/usr/share/info --with-bugurl=https://bugs.archlinux.org/ --enable-languages=c,c++,ada,fortran,go,lto,objc,obj-c++ --enable-shared --enable-threads=posix --enable-libmpx --with-system-zlib --with-isl --enable-__cxa_atexit --disable-libunwind-exceptions --enable-clocale=gnu --disable-libstdcxx-pch --disable-libssp --enable-gnu-unique-object --enable-linker-build-id --enable-lto --enable-plugin --enable-install-libiberty --with-linker-hash-style=gnu --enable-gnu-indirect-function --enable-multilib --disable-werror --enable-checking=release --enable-default-pie --enable-default-ssp
Thread model: posix
gcc version 8.1.0 (GCC)

using GEGL version 0.4.3 (compiled against version 0.4.2)
using GLib version 2.56.1 (compiled against version 2.56.1)
using GdkPixbuf version 2.36.12 (compiled against version 2.36.12)
using GTK+ version 2.24.32 (compiled against version 2.24.32)
using Pango version 1.42.1 (compiled against version 1.42.1)
using Fontconfig version 2.13.0 (compiled against version 2.13.0)
using Cairo version 1.15.12 (compiled against version 1.15.12)

> fatal error: Segmentation fault

Stack trace:

# Stack traces obtained from PID 11720 - Thread 11720 #

[New LWP 11850]
[New LWP 11854]
[New LWP 11947]
[New LWP 11948]
[New LWP 11949]
[New LWP 11950]
[New LWP 12006]
[Thread debugging using libthread_db enabled]
Using host libthread_db library "/usr/lib/libthread_db.so.1".
0x00007f5d34b9e514 in read () from /usr/lib/libpthread.so.0
Id Target Id Frame
* 1 Thread 0x7f5d397a0d40 (LWP 11720) "gimp" 0x00007f5d34b9e514 in read () from /usr/lib/libpthread.so.0
2 Thread 0x7f5d29eeb700 (LWP 11850) "gmain" 0x00007f5d348bfea9 in poll () from /usr/lib/libc.so.6
3 Thread 0x7f5d296ea700 (LWP 11854) "gdbus" 0x00007f5d348bfea9 in poll () from /usr/lib/libc.so.6
4 Thread 0x7f5d091a9700 (LWP 11947) "async" 0x00007f5d348c50f9 in syscall () from /usr/lib/libc.so.6
5 Thread 0x7f5d089a8700 (LWP 11948) "worker" 0x00007f5d348c50f9 in syscall () from /usr/lib/libc.so.6
6 Thread 0x7f5d081a7700 (LWP 11949) "worker" 0x00007f5d348c50f9 in syscall () from /usr/lib/libc.so.6
7 Thread 0x7f5d079a6700 (LWP 11950) "worker" 0x00007f5d348c50f9 in syscall () from /usr/lib/libc.so.6
8 Thread 0x7f5d071a5700 (LWP 12006) "pool" 0x00007f5d348c50f9 in syscall () from /usr/lib/libc.so.6

Thread 8 (Thread 0x7f5d071a5700 (LWP 12006)):
#0 0x00007f5d348c50f9 in syscall () at /usr/lib/libc.so.6
#1 0x00007f5d351d452d in g_cond_wait_until () at /usr/lib/libglib-2.0.so.0
#2 0x00007f5d3515f903 in () at /usr/lib/libglib-2.0.so.0
#3 0x00007f5d3515feee in g_async_queue_timeout_pop () at /usr/lib/libglib-2.0.so.0
#4 0x00007f5d351b6541 in () at /usr/lib/libglib-2.0.so.0
#5 0x00007f5d351b5a2a in () at /usr/lib/libglib-2.0.so.0
#6 0x00007f5d34b95075 in start_thread () at /usr/lib/libpthread.so.0
#7 0x00007f5d348ca53f in clone () at /usr/lib/libc.so.6

Thread 7 (Thread 0x7f5d079a6700 (LWP 11950)):
#0 0x00007f5d348c50f9 in syscall () at /usr/lib/libc.so.6
#1 0x00007f5d351d4411 in g_cond_wait () at /usr/lib/libglib-2.0.so.0
#2 0x00005574199aae14 in ()
#3 0x00007f5d351b5a2a in () at /usr/lib/libglib-2.0.so.0
#4 0x00007f5d34b95075 in start_thread () at /usr/lib/libpthread.so.0
#5 0x00007f5d348ca53f in clone () at /usr/lib/libc.so.6

Thread 6 (Thread 0x7f5d081a7700 (LWP 11949)):
#0 0x00007f5d348c50f9 in syscall () at /usr/lib/libc.so.6
#1 0x00007f5d351d4411 in g_cond_wait () at /usr/lib/libglib-2.0.so.0
#2 0x00005574199aae14 in ()
#3 0x00007f5d351b5a2a in () at /usr/lib/libglib-2.0.so.0
#4 0x00007f5d34b95075 in start_thread () at /usr/lib/libpthread.so.0
#5 0x00007f5d348ca53f in clone () at /usr/lib/libc.so.6

Thread 5 (Thread 0x7f5d089a8700 (LWP 11948)):
#0 0x00007f5d348c50f9 in syscall () at /usr/lib/libc.so.6
#1 0x00007f5d351d4411 in g_cond_wait () at /usr/lib/libglib-2.0.so.0
#2 0x00005574199aae14 in ()
#3 0x00007f5d351b5a2a in () at /usr/lib/libglib-2.0.so.0
#4 0x00007f5d34b95075 in start_thread () at /usr/lib/libpthread.so.0
#5 0x00007f5d348ca53f in clone () at /usr/lib/libc.so.6

Thread 4 (Thread 0x7f5d091a9700 (LWP 11947)):
#0 0x00007f5d348c50f9 in syscall () at /usr/lib/libc.so.6
#1 0x00007f5d351d4411 in g_cond_wait () at /usr/lib/libglib-2.0.so.0
#2 0x00005574199aabc7 in ()
#3 0x00007f5d351b5a2a in () at /usr/lib/libglib-2.0.so.0
#4 0x00007f5d34b95075 in start_thread () at /usr/lib/libpthread.so.0
#5 0x00007f5d348ca53f in clone () at /usr/lib/libc.so.6

Thread 3 (Thread 0x7f5d296ea700 (LWP 11854)):
#0 0x00007f5d348bfea9 in poll () at /usr/lib/libc.so.6
#1 0x00007f5d3518d523 in () at /usr/lib/libglib-2.0.so.0
#2 0x00007f5d3518d8e2 in g_main_loop_run () at /usr/lib/libglib-2.0.so.0
#3 0x00007f5d3599a348 in () at /usr/lib/libgio-2.0.so.0
#4 0x00007f5d351b5a2a in () at /usr/lib/libglib-2.0.so.0
#5 0x00007f5d34b95075 in start_thread () at /usr/lib/libpthread.so.0
#6 0x00007f5d348ca53f in clone () at /usr/lib/libc.so.6

Thread 2 (Thread 0x7f5d29eeb700 (LWP 11850)):
#0 0x00007f5d348bfea9 in poll () at /usr/lib/libc.so.6
#1 0x00007f5d3518d523 in () at /usr/lib/libglib-2.0.so.0
#2 0x00007f5d3518d63e in g_main_context_iteration () at /usr/lib/libglib-2.0.so.0
#3 0x00007f5d3518d692 in () at /usr/lib/libglib-2.0.so.0
#4 0x00007f5d351b5a2a in () at /usr/lib/libglib-2.0.so.0
#5 0x00007f5d34b95075 in start_thread () at /usr/lib/libpthread.so.0
#6 0x00007f5d348ca53f in clone () at /usr/lib/libc.so.6

Thread 1 (Thread 0x7f5d397a0d40 (LWP 11720)):
#0 0x00007f5d34b9e514 in read () at /usr/lib/libpthread.so.0
#1 0x00007f5d387086bc in gimp_stack_trace_print () at /usr/lib/libgimpbase-2.0.so.0
#2 0x00005574196d9d40 in ()
#3 0x00005574196da198 in ()
#4 0x00005574196da909 in ()
#5 0x00007f5d34b9fa80 in <signal handler called> () at /usr/lib/libpthread.so.0
#6 0x00005574198486f9 in gimp_device_info_save_tool ()
#7 0x000055741984bcbd in ()
#8 0x00007f5d35467a4d in g_closure_invoke () at /usr/lib/libgobject-2.0.so.0
#9 0x00007f5d3547ae40 in () at /usr/lib/libgobject-2.0.so.0
#10 0x00007f5d354836f6 in g_signal_emit_valist () at /usr/lib/libgobject-2.0.so.0
#11 0x00007f5d35484130 in g_signal_emit () at /usr/lib/libgobject-2.0.so.0
#12 0x00007f5d3546f787 in g_object_setv () at /usr/lib/libgobject-2.0.so.0
#13 0x00007f5d3547078f in g_object_set_property () at /usr/lib/libgobject-2.0.so.0
#14 0x00007f5d39151e9c in gimp_config_deserialize_property () at /usr/lib/libgimpconfig-2.0.so.0
#15 0x00007f5d39152267 in gimp_config_deserialize_properties () at /usr/lib/libgimpconfig-2.0.so.0
#16 0x00005574199cadab in ()
#17 0x00007f5d391502c9 in gimp_config_deserialize_gfile () at /usr/lib/libgimpconfig-2.0.so.0
#18 0x00005574199a3b9d in gimp_contexts_load ()
#19 0x000055741973d4b9 in gimp_tools_restore ()
#20 0x00005574196dc882 in ()
#21 0x00007f5d35467a4d in g_closure_invoke () at /usr/lib/libgobject-2.0.so.0
#22 0x00007f5d3547ae40 in () at /usr/lib/libgobject-2.0.so.0
#23 0x00007f5d354836f6 in g_signal_emit_valist () at /usr/lib/libgobject-2.0.so.0
#24 0x00007f5d35484130 in g_signal_emit () at /usr/lib/libgobject-2.0.so.0
#25 0x00005574199a1c8b in gimp_restore ()
#26 0x00005574196d9686 in app_run ()
#27 0x00005574196d8df1 in main ()
------------------------------------------------

Steps to reproduce:

1. sudo pacman -Syu
2. start gimp
This task depends upon

Comment by gilles (gve) - Tuesday, 12 June 2018, 17:36 GMT
Removed local 2.8 gimp directory to no avail. Downgrading to gimp 2.8 made crash disappear.
Comment by Christian Hesse (eworm) - Tuesday, 12 June 2018, 19:45 GMT
Please give some more detail. Did gimp 2.10.x work before the update? Did the update *include* gimp? What packages were updated? What package update caused this?
Comment by gilles (gve) - Tuesday, 12 June 2018, 20:13 GMT
Gimp was included in the update, 2.8 => 2.10
Gimp 2.10 never worked. Meanwhile, I have downgraded to 2.8. The downgrade works.
I don't know whether any other packages are involved in the crash.

Updated packages:

[2018-06-08 23:28] [ALPM] upgraded linux-api-headers (4.14.8-1 -> 4.16.1-1)
[2018-06-08 23:28] [ALPM] upgraded tzdata (2018c-1 -> 2018e-1)
[2018-06-08 23:28] [ALPM] upgraded iana-etc (20180131-1 -> 20180221-1)
[2018-06-08 23:28] [ALPM] upgraded filesystem (2017.10-2 -> 2018.1-2)
[2018-06-08 23:28] [ALPM] upgraded glibc (2.26-11 -> 2.27-3)
[2018-06-08 23:28] [ALPM] upgraded gcc-libs (7.3.0-1 -> 8.1.1+20180531-1)
[2018-06-08 23:28] [ALPM] upgraded alsa-lib (1.1.5-1 -> 1.1.6-1)
[2018-06-08 23:28] [ALPM] upgraded zita-alsa-pcmi (0.2.0-3 -> 0.2.0-4)
[2018-06-08 23:28] [ALPM] upgraded libvorbis (1.3.5-1 -> 1.3.6-1)
[2018-06-08 23:28] [ALPM] upgraded zita-resampler (1.3.0-5 -> 1.6.0-2)
[2018-06-08 23:28] [ALPM] upgraded readline (7.0.003-1 -> 7.0.005-1)
[2018-06-08 23:28] [ALPM] upgraded bash (4.4.019-1 -> 4.4.023-1)
[2018-06-08 23:28] [ALPM] upgraded pcre (8.41-1 -> 8.42-1)
[2018-06-08 23:28] [ALPM] upgraded libutil-linux (2.31.1-1 -> 2.32-3)
[2018-06-08 23:28] [ALPM] upgraded glib2 (2.54.3+2+g94b38beff-1 -> 2.56.1-1)
[2018-06-08 23:28] [ALPM] upgraded lz4 (1:1.8.1.2-1 -> 1:1.8.2-2)
[2018-06-08 23:28] [ALPM] upgraded xz (5.2.3-1 -> 5.2.4-1)
[2018-06-08 23:28] [ALPM] upgraded libgpg-error (1.27-1 -> 1.31-1)
[2018-06-08 23:28] [ALPM] upgraded libsystemd (237.31-1 -> 238.133-1)
[2018-06-08 23:28] [ALPM] upgraded dbus (1.12.4-1 -> 1.12.8-1)
[2018-06-08 23:28] [ALPM] upgraded sqlite (3.22.0-1 -> 3.24.0-1)
[2018-06-08 23:28] [ALPM] upgraded perl (5.26.1-2 -> 5.26.2-1)
[2018-06-08 23:28] [ALPM] upgraded openssl (1.1.0.g-1 -> 1.1.0.h-1)
[2018-06-08 23:28] [ALPM] upgraded e2fsprogs (1.43.9-1 -> 1.44.2-1)
[2018-06-08 23:28] [ALPM] upgraded libldap (2.4.45-4 -> 2.4.46-1)
[2018-06-08 23:28] [ALPM] upgraded keyutils (1.5.10-1 -> 1.5.10-2)
[2018-06-08 23:28] [ALPM] upgraded krb5 (1.16-1 -> 1.16.1-1)
[2018-06-08 23:28] [ALPM] upgraded libtirpc (1.0.2-3 -> 1.0.3-2)
[2018-06-08 23:28] [ALPM] upgraded python2 (2.7.14-2 -> 2.7.15-1)
[2018-06-08 23:28] [ALPM] upgraded a2jmidid (8-2 -> 8-3)
[2018-06-08 23:28] [ALPM] upgraded pam (1.3.0-1 -> 1.3.0-2)
[2018-06-08 23:28] [ALPM] upgraded device-mapper (2.02.177-1 -> 2.02.177-5)
[2018-06-08 23:28] [ALPM] upgraded cryptsetup (2.0.1-1 -> 2.0.3-1)
[2018-06-08 23:28] [ALPM] upgraded kmod (24-1 -> 25-1)
[2018-06-08 23:28] [ALPM] upgraded libidn (1.33-2 -> 1.34-2)
[2018-06-08 23:28] [ALPM] upgraded libelf (0.170-1 -> 0.171-1)
[2018-06-08 23:28] [ALPM] upgraded libcap-ng (0.7.8-1 -> 0.7.9-1)
[2018-06-08 23:28] [ALPM] upgraded util-linux (2.31.1-1 -> 2.32-3)
[2018-06-08 23:28] [ALPM] upgraded pcre2 (10.30-1 -> 10.31-1)
[2018-06-08 23:28] [ALPM] upgraded libnftnl (1.0.9-1 -> 1.1.0-1)
[2018-06-08 23:28] [ALPM] upgraded libusb (1.0.21-2 -> 1.0.22-1)
[2018-06-08 23:28] [ALPM] upgraded systemd (237.31-1 -> 238.133-1)
[2018-06-08 23:28] [ALPM] upgraded js52 (52.5.2-1 -> 52.7.3-2)
[2018-06-08 23:28] [ALPM] upgraded polkit (0.113+34+g29ba7af-1 -> 0.114-1)
[2018-06-08 23:28] [ALPM] upgraded accountsservice (0.6.45-1 -> 0.6.49-1)
[2018-06-08 23:28] [ALPM] upgraded acpid (2.0.28-1 -> 2.0.29-2)
[2018-06-08 23:28] [ALPM] upgraded xorgproto (2018.2-1 -> 2018.4-1)
[2018-06-08 23:28] [ALPM] upgraded xcb-proto (1.12-3 -> 1.13-1)
[2018-06-08 23:28] [ALPM] upgraded libxdmcp (1.1.2-1 -> 1.1.2-2)
[2018-06-08 23:28] [ALPM] upgraded libxcb (1.12-1 -> 1.13-1)
[2018-06-08 23:28] [ALPM] upgraded icu (60.2-1 -> 61.1-1)
[2018-06-08 23:28] [ALPM] upgraded libxml2 (2.9.7+4+g72182550-2 -> 2.9.8-2)
[2018-06-08 23:28] [ALPM] upgraded gdk-pixbuf2 (2.36.11-1 -> 2.36.12-1)
[2018-06-08 23:28] [ALPM] upgraded libxext (1.3.3-1 -> 1.3.3-2)
[2018-06-08 23:28] [ALPM] upgraded graphite (1:1.3.10-1 -> 1:1.3.11-1)
[2018-06-08 23:28] [ALPM] upgraded harfbuzz (1.7.5-1 -> 1.8.0-1)
[2018-06-08 23:28] [ALPM] upgraded freetype2 (2.9-2 -> 2.9.1-1)
[2018-06-08 23:28] [ALPM] upgraded fontconfig (2.12.6+5+g665584a-1 -> 2.13.0+10+g58f5285-1)
[2018-06-08 23:28] [ALPM] upgraded cairo (1.15.10-1 -> 1.15.12-1)
[2018-06-08 23:28] [ALPM] upgraded libxft (2.3.2-1 -> 2.3.2-2)
[2018-06-08 23:28] [ALPM] upgraded fribidi (1.0.1+8+gdf7252b-1 -> 1.0.2-1)
[2018-06-08 23:28] [ALPM] upgraded pango (1.40.14-1 -> 1.42.1-1)
[2018-06-08 23:28] [ALPM] upgraded librsvg (2:2.42.2-1 -> 2:2.42.5-1)
[2018-06-08 23:28] [ALPM] upgraded gtk-update-icon-cache (3.22.28-1 -> 3.22.30-1)
[2018-06-08 23:28] [ALPM] upgraded adwaita-icon-theme (3.26.1-1 -> 3.28.0-1)
[2018-06-08 23:28] [ALPM] upgraded atk (2.26.1-1 -> 2.28.1-1)
[2018-06-08 23:28] [ALPM] upgraded libxinerama (1.1.3-2 -> 1.1.3-3)
[2018-06-08 23:28] [ALPM] upgraded libepoxy (1.4.3-1 -> 1.5.2-1)
[2018-06-08 23:28] [ALPM] upgraded dconf (0.26.1-1 -> 0.28.0-1)
[2018-06-08 23:28] [ALPM] upgraded libxcomposite (0.4.4-2 -> 0.4.4-3)
[2018-06-08 23:28] [ALPM] upgraded at-spi2-core (2.26.2-1 -> 2.28.0-1)
[2018-06-08 23:28] [ALPM] upgraded at-spi2-atk (2.26.1-1 -> 2.26.2-1)
[2018-06-08 23:28] [ALPM] upgraded wayland (1.14.0-1 -> 1.15.0-1)
[2018-06-08 23:28] [ALPM] upgraded json-glib (1.4.2-1 -> 1.4.2-2)
[2018-06-08 23:28] [ALPM] upgraded wayland-protocols (1.12-1 -> 1.14-1)
[2018-06-08 23:28] [ALPM] upgraded desktop-file-utils (0.23-1 -> 0.23+4+g92af410-1)
[2018-06-08 23:28] [ALPM] upgraded libdrm (2.4.89-1 -> 2.4.92-1)
[2018-06-08 23:28] [ALPM] upgraded libxxf86vm (1.1.4-1 -> 1.1.4-2)
[2018-06-08 23:28] [ALPM] upgraded libxshmfence (1.2-1 -> 1.3-1)
[2018-06-08 23:28] [ALPM] upgraded libomxil-bellagio (0.9.3-1 -> 0.9.3-2)
[2018-06-08 23:28] [ALPM] upgraded llvm-libs (5.0.1-2 -> 6.0.0-4)
[2018-06-08 23:28] [ALPM] upgraded lm_sensors (3.4.0-2 -> 3.4.0-4)
[2018-06-08 23:28] [ALPM] upgraded xkeyboard-config (2.23.1-2 -> 2.24-1)
[2018-06-08 23:28] [ALPM] upgraded libxkbfile (1.0.9-1 -> 1.0.9-2)
[2018-06-08 23:28] [ALPM] upgraded xorg-xkbcomp (1.4.0-1 -> 1.4.2-1)
[2018-06-08 23:28] [ALPM] upgraded xorg-setxkbmap (1.3.1-1 -> 1.3.1-2)
[2018-06-08 23:28] [ALPM] upgraded xorg-server-common (1.19.6+13+gd0d1a694f-1 -> 1.20.0-6)
[2018-06-08 23:28] [ALPM] upgraded mtdev (1.1.5-1 -> 1.1.5-2)
[2018-06-08 23:28] [ALPM] upgraded libevdev (1.5.8-1 -> 1.5.9-1)
[2018-06-08 23:28] [ALPM] upgraded libwacom (0.27-1 -> 0.29-1)
[2018-06-08 23:28] [ALPM] upgraded libinput (1.10.0-1 -> 1.11.0-1)
[2018-06-08 23:28] [ALPM] upgraded xf86-input-libinput (0.26.0-1 -> 0.27.1-1)
[2018-06-08 23:28] [ALPM] upgraded libfontenc (1.1.3-1 -> 1.1.3-2)
[2018-06-08 23:28] [ALPM] upgraded xorg-server (1.19.6+13+gd0d1a694f-1 -> 1.20.0-6)
[2018-06-08 23:28] [ALPM] upgraded nvidia-utils (390.25-2 -> 396.24-2)
[2018-06-08 23:28] [ALPM] upgraded mesa (17.3.3-2 -> 18.1.1-1)
[2018-06-08 23:28] [ALPM] upgraded cantarell-fonts (1:0.100-1 -> 1:0.101-1)
[2018-06-08 23:28] [ALPM] upgraded colord (1.4.1+6+gf08c25d-1 -> 1.4.3-1)
[2018-06-08 23:28] [ALPM] upgraded p11-kit (0.23.9-1 -> 0.23.12-1)
[2018-06-08 23:28] [ALPM] upgraded libunistring (0.9.8-1 -> 0.9.10-1)
[2018-06-08 23:28] [ALPM] upgraded gnutls (3.5.17-1 -> 3.5.18-1)
[2018-06-08 23:28] [ALPM] upgraded libdaemon (0.14-3 -> 0.14-4)
[2018-06-08 23:28] [ALPM] upgraded avahi (0.7-4 -> 0.7+4+gd8d8c67-1)
[2018-06-08 23:28] [ALPM] upgraded libcups (2.2.6-4 -> 2.2.7-2)
[2018-06-08 23:28] [ALPM] upgraded libtool (2.4.6+40+g6ca5e224-4 -> 2.4.6+40+g6ca5e224-7)
[2018-06-08 23:28] [ALPM] upgraded sound-theme-freedesktop (0.8-2 -> 0.8-3)
[2018-06-08 23:28] [ALPM] upgraded gsettings-desktop-schemas (3.24.1+3+ge869987-1 -> 3.28.0+1+g85521dc-1)
[2018-06-08 23:28] [ALPM] upgraded ca-certificates-mozilla (3.35-1 -> 3.37.1-1)
[2018-06-08 23:28] [ALPM] upgraded glib-networking (2.54.1-1 -> 2.56.1-1)
[2018-06-08 23:28] [ALPM] upgraded libsoup (2.60.3-1 -> 2.62.2-1)
[2018-06-08 23:28] [ALPM] upgraded gtk3 (3.22.28-1 -> 3.22.30-1)
[2018-06-08 23:28] [ALPM] upgraded gconf (3.2.6-5 -> 3.2.6+11+g07808097-3)
[2018-06-08 23:28] [ALPM] upgraded libatomic_ops (7.6.2-1 -> 7.6.4-1)
[2018-06-08 23:28] [ALPM] upgraded gc (7.6.0-1 -> 7.6.4-1)
[2018-06-08 23:28] [ALPM] upgraded less (487-1 -> 530-1)
[2018-06-08 23:28] [ALPM] upgraded aisleriot (3.22.4-1 -> 3.22.5-1)
[2018-06-08 23:28] [ALPM] upgraded xcb-util-keysyms (0.4.0-1 -> 0.4.0-2)
[2018-06-08 23:28] [ALPM] upgraded xcb-util-renderutil (0.3.9-1 -> 0.3.9-2)
[2018-06-08 23:28] [ALPM] upgraded libsm (1.2.2-2 -> 1.2.2-3)
[2018-06-08 23:28] [ALPM] upgraded libxt (1.1.5-1 -> 1.1.5-2)
[2018-06-08 23:28] [ALPM] upgraded libxmu (1.1.2-1 -> 1.1.2-2)
[2018-06-08 23:28] [ALPM] upgraded xorg-xset (1.2.3-1 -> 1.2.4-1)
[2018-06-08 23:28] [ALPM] upgraded xdg-utils (1.1.2-1 -> 1.1.3-1)
[2018-06-08 23:28] [ALPM] upgraded xcb-util-wm (0.4.1-1 -> 0.4.1-2)
[2018-06-08 23:28] [ALPM] upgraded xcb-util (0.4.0-1 -> 0.4.0-2)
[2018-06-08 23:28] [ALPM] upgraded xcb-util-image (0.4.0-1 -> 0.4.0-2)
[2018-06-08 23:28] [ALPM] upgraded tslib (1.15-1 -> 1.16-1)
[2018-06-08 23:28] [ALPM] upgraded qt5-base (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:28] [ALPM] upgraded libatasmart (0.19-3 -> 0.19-4)
[2018-06-08 23:28] [ALPM] upgraded zstd (1.3.3-1 -> 1.3.4-1)
[2018-06-08 23:28] [ALPM] upgraded btrfs-progs (4.15-1 -> 4.16.1-2)
[2018-06-08 23:28] [ALPM] upgraded libbytesize (1.0-2 -> 1.3-1)
[2018-06-08 23:28] [ALPM] upgraded libaio (0.3.110-1 -> 0.3.111-1)
[2018-06-08 23:28] [ALPM] upgraded thin-provisioning-tools (0.7.5-1 -> 0.7.6-1)
[2018-06-08 23:28] [ALPM] upgraded lvm2 (2.02.177-1 -> 2.02.177-5)
[2018-06-08 23:28] [ALPM] upgraded nspr (4.18-1 -> 4.19-1)
[2018-06-08 23:28] [ALPM] upgraded nss (3.35-1 -> 3.37.1-1)
[2018-06-08 23:28] [ALPM] upgraded libsecret (0.18.5+14+g9980655-1 -> 0.18.6-1)
[2018-06-08 23:28] [ALPM] upgraded pinentry (1.1.0-1 -> 1.1.0-3)
[2018-06-08 23:28] [ALPM] upgraded gnupg (2.2.4-2 -> 2.2.7-1)
[2018-06-08 23:28] [ALPM] upgraded gpgme (1.10.0-1 -> 1.11.1-1)
[2018-06-08 23:28] [ALPM] upgraded volume_key (0.3.9-5 -> 0.3.10-1)
[2018-06-08 23:28] [ALPM] upgraded xfsprogs (4.14.0-1 -> 4.16.1-1)
[2018-06-08 23:28] [ALPM] upgraded libblockdev (2.14-2 -> 2.17-3)
[2018-06-08 23:28] [ALPM] upgraded udisks2 (2.7.5-1 -> 2.7.6-1)
[2018-06-08 23:28] [ALPM] upgraded solid (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kcoreaddons (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kwidgetsaddons (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded qt5-x11extras (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:28] [ALPM] upgraded kjobwidgets (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kdbusaddons (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kconfig (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kwindowsystem (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kcrash (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kglobalaccel (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kcompletion (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded qt5-script (5.10.1-1 -> 5.11.0-2)
[2018-06-08 23:28] [ALPM] upgraded ki18n (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kservice (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded qt5-svg (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:28] [ALPM] upgraded kauth (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kcodecs (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kguiaddons (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kconfigwidgets (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kitemviews (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded karchive (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kiconthemes (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded sonnet (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded gstreamer (1.12.4-1 -> 1.14.1-1)
[2018-06-08 23:28] [ALPM] upgraded gst-plugins-base-libs (1.12.4-1 -> 1.14.1-1)
[2018-06-08 23:28] [ALPM] upgraded cdparanoia (10.2-5 -> 10.2-7)
[2018-06-08 23:28] [ALPM] upgraded graphene (1.6.0-1 -> 1.8.0-1)
[2018-06-08 23:28] [ALPM] upgraded gst-plugins-base (1.12.4-1 -> 1.14.1-1)
[2018-06-08 23:28] [ALPM] upgraded openal (1.18.2-1 -> 1.18.2-2)
[2018-06-08 23:28] [ALPM] upgraded qt5-multimedia (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:28] [ALPM] upgraded qt5-speech (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:28] [ALPM] upgraded ktextwidgets (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded attica (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kxmlgui (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kbookmarks (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded phonon-qt5 (4.9.1-5 -> 4.10.1-1)
[2018-06-08 23:28] [ALPM] upgraded knotifications (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kwallet (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kio (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kitemmodels (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded libmariadbclient (10.1.31-1 -> 10.1.33-1)
[2018-06-08 23:28] [ALPM] upgraded jemalloc (1:5.0.1-4 -> 1:5.1.0-1)
[2018-06-08 23:28] [ALPM] upgraded mariadb-clients (10.1.31-1 -> 10.1.33-1)
[2018-06-08 23:28] [ALPM] upgraded mariadb (10.1.31-1 -> 10.1.33-1)
[2018-06-08 23:28] [ALPM] upgraded akonadi (17.12.2-2 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded kmime (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded akonadi-mime (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded qt5-xmlpatterns (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:28] [ALPM] upgraded qt5-declarative (5.10.1-2 -> 5.11.0-1)
[2018-06-08 23:28] [ALPM] upgraded kpackage (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kdeclarative (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kcmutils (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded ksmtp (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded kmailtransport (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded libical (3.0.1-1 -> 3.0.3-2)
[2018-06-08 23:28] [ALPM] upgraded kcalcore (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded kemoticons (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded syntax-highlighting (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kpimtextedit (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded kidentitymanagement (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded kcalutils (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded kcontacts (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded qrencode (4.0.0-1 -> 4.0.2-1)
[2018-06-08 23:28] [ALPM] upgraded prison (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded akonadi-contacts (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded akonadi-calendar (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded qgpgme (1.10.0-1 -> 1.11.1-1)
[2018-06-08 23:28] [ALPM] upgraded libkleo (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded qt5-quickcontrols (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:28] [ALPM] upgraded kactivities (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kwayland (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded qt5-quickcontrols2 (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:28] [ALPM] upgraded qt5-graphicaleffects (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:28] [ALPM] upgraded kirigami2 (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded plasma-framework (5.43.0-1 -> 5.46.0-2)
[2018-06-08 23:28] [ALPM] upgraded threadweaver (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded krunner (5.43.0-1 -> 5.46.0-2)
[2018-06-08 23:28] [ALPM] upgraded akonadi-search (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded kldap (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded libkdepim (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded knewstuff (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kimap (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded pimcommon (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded grantleetheme (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded kdepim-apps-libs (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded kholidays (1:5.43.0-1 -> 1:5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded calendarsupport (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded kunitconversion (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kinit (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kded (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kparts (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kdelibs4support (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded akonadi-calendar-tools (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded mailimporter (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded libgravatar (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded kmbox (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded qt5-webchannel (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:28] [ALPM] upgraded qt5-location (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:28] [ALPM] upgraded libxss (1.2.2-2 -> 1.2.2-3)
[2018-06-08 23:28] [ALPM] upgraded protobuf (3.5.1.1-1 -> 3.5.2-1)
[2018-06-08 23:28] [ALPM] upgraded gsm (1.0.17-1 -> 1.0.18-1)
[2018-06-08 23:28] [ALPM] upgraded libiec61883 (1.2.0-4 -> 1.2.0-5)
[2018-06-08 23:28] [ALPM] upgraded libsoxr (0.1.2-1 -> 0.1.3-1)
[2018-06-08 23:28] [ALPM] upgraded libwebp (0.6.1-1 -> 1.0.0-1)
[2018-06-08 23:28] [ALPM] upgraded libibus (1.5.17-1 -> 1.5.18-1)
[2018-06-08 23:28] [ALPM] upgraded sdl2 (2.0.7-1 -> 2.0.8-8)
[2018-06-08 23:28] [ALPM] upgraded libbluray (1.0.1-1 -> 1.0.2-1)
[2018-06-08 23:28] [ALPM] upgraded vid.stab (1.1-1 -> 1.1-2)
[2018-06-08 23:28] [ALPM] upgraded libx264-10bit (2:152.20171224-1 -> 2:152.20171224-2)
[2018-06-08 23:28] [ALPM] upgraded x265 (2.6-1 -> 2.8-1)
[2018-06-08 23:28] [ALPM] upgraded xvidcore (1.3.4-1 -> 1.3.5-1)
[2018-06-08 23:28] [ALPM] upgraded speexdsp (1.2rc3-2 -> 1.2rc3-3)
[2018-06-08 23:28] [ALPM] upgraded ffmpeg (1:3.4.2-1 -> 1:4.0-3)
[2018-06-08 23:28] [ALPM] upgraded re2 (20180201-1 -> 20180401-1)
[2018-06-08 23:28] [ALPM] upgraded qt5-webengine (5.10.1-1 -> 5.11.0-2)
[2018-06-08 23:28] [ALPM] upgraded messagelib (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded mailcommon (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded akonadi-import-wizard (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded akonadi-notes (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded akonadiconsole (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded kontactinterface (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded knotifyconfig (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded libidn2 (2.0.4-2 -> 2.0.5-1)
[2018-06-08 23:28] [ALPM] upgraded libpsl (0.19.1-1 -> 0.20.2-1)
[2018-06-08 23:28] [ALPM] upgraded libnghttp2 (1.30.0-1 -> 1.31.1-1)
[2018-06-08 23:28] [ALPM] upgraded curl (7.58.0-1 -> 7.60.0-1)
[2018-06-08 23:28] [ALPM] upgraded libgit2 (1:0.26.0-1 -> 1:0.27.0-1)
[2018-06-08 23:28] [ALPM] upgraded editorconfig-core-c (0.12.1-3 -> 0.12.2-1)
[2018-06-08 23:28] [ALPM] upgraded ktexteditor (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:28] [ALPM] upgraded kde-syndication (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded akregator (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded ilmbase (2.2.0-2 -> 2.2.1-3)
[2018-06-08 23:28] [ALPM] upgraded openexr (2.2.0-3 -> 2.2.1-1)
[2018-06-08 23:28] [ALPM] upgraded boost-libs (1.66.0-1 -> 1.67.0-4)
[2018-06-08 23:28] [ALPM] upgraded hdf5 (1.10.1-2 -> 1.10.2-3)
[2018-06-08 23:28] [ALPM] upgraded alembic (1.7.5-1 -> 1.7.8-1)
[2018-06-08 23:28] [ALPM] upgraded alsa-oss (1.0.28-1 -> 1.1.6-1)
[2018-06-08 23:28] [ALPM] upgraded alsa-plugins (1.1.5-1 -> 1.1.6-2)
[2018-06-08 23:28] [ALPM] upgraded fftw (3.3.7-1 -> 3.3.8-1)
[2018-06-08 23:28] [ALPM] upgraded alsa-utils (1.1.5-2 -> 1.1.6-1)
[2018-06-08 23:28] [ALPM] upgraded analitza (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:28] [ALPM] upgraded gdl (3.26.0-1 -> 3.28.0-1)
[2018-06-08 23:28] [ALPM] upgraded libanjuta (3.26.0-1 -> 3.28.0-1)
[2018-06-08 23:28] [ALPM] upgraded vte-common (0.50.2+6+g7fe155b9-1 -> 0.52.2-1)
[2018-06-08 23:28] [ALPM] upgraded vte3 (0.50.2+6+g7fe155b9-1 -> 0.52.2-1)
[2018-06-08 23:28] [ALPM] upgraded enchant (2.2.1-1 -> 2.2.3-1)
[2018-06-08 23:28] [ALPM] upgraded harfbuzz-icu (1.7.5-1 -> 1.8.0-1)
[2018-06-08 23:28] [ALPM] upgraded hyphen (2.8.8-1 -> 2.8.8-2)
[2018-06-08 23:28] [ALPM] upgraded brotli (1.0.2-1 -> 1.0.4-1)
[2018-06-08 23:28] [ALPM] upgraded woff2 (1.0.1-3 -> 1.0.2-1)
[2018-06-08 23:28] [ALPM] upgraded libmm-glib (1.8rc1+6+g0f377f94-1 -> 1.8.0-1)
[2018-06-08 23:28] [ALPM] upgraded webkit2gtk (2.18.6-1 -> 2.20.2-1)
[2018-06-08 23:28] [ALPM] upgraded devhelp (3.26.1-1 -> 3.28.1-1)
[2018-06-08 23:28] [ALPM] upgraded glade (3.20.3-1 -> 3.22.1-1)
[2018-06-08 23:28] [ALPM] upgraded file (5.32-1 -> 5.33-3)
[2018-06-08 23:28] [ALPM] upgraded subversion (1.9.7-4 -> 1.10.0-2)
[2018-06-08 23:28] [ALPM] upgraded neon (0.30.2-2 -> 0.30.2-3)
[2018-06-08 23:28] [ALPM] upgraded docbook-xml (4.5-6 -> 4.5-7)
[2018-06-08 23:28] [ALPM] upgraded source-highlight (3.1.8-14 -> 3.1.8-15)
[2018-06-08 23:28] [ALPM] upgraded glib2-docs (2.54.3+2+g94b38beff-1 -> 2.56.1-1)
[2018-06-08 23:28] [ALPM] upgraded python (3.6.4-2 -> 3.6.5-3)
[2018-06-08 23:28] [ALPM] upgraded python-lxml (4.1.1-1 -> 4.2.1-1)
[2018-06-08 23:28] [ALPM] upgraded sed (4.4-1 -> 4.5-1)
[2018-06-08 23:28] [ALPM] upgraded python-packaging (16.8-2 -> 17.1-1)
[2018-06-08 23:28] [ALPM] upgraded python-setuptools (1:38.5.1-1 -> 1:39.2.0-2)
[2018-06-08 23:28] [ALPM] upgraded gtk-doc (1.27-1 -> 1.28-1)
[2018-06-08 23:29] [ALPM] upgraded libxaw (1.0.13-1 -> 1.0.13-2)
[2018-06-08 23:29] [ALPM] upgraded run-parts (4.8.4-1 -> 4.8.6-1)
[2018-06-08 23:29] [ALPM] upgraded ghostscript (9.22-7 -> 9.23-1)
[2018-06-08 23:29] [ALPM] upgraded gts (0.7.6-3 -> 0.7.6-4)
[2018-06-08 23:29] [ALPM] upgraded graphviz (2.40.1-10 -> 2.40.1-11)
[2018-06-08 23:29] [ALPM] upgraded binutils (2.29.1-2 -> 2.30-5)
[2018-06-08 23:29] [ALPM] upgraded gcc (7.3.0-1 -> 8.1.1+20180531-1)
[2018-06-08 23:29] [ALPM] upgraded noto-fonts (20171025-2 -> 20180322-1)
[2018-06-08 23:29] [ALPM] upgraded xorg-fonts-encodings (1.0.4-4 -> 1.0.4-5)
[2018-06-08 23:29] [ALPM] upgraded xorg-mkfontscale (1.1.2-1 -> 1.1.3-1)
[2018-06-08 23:29] [ALPM] upgraded xorg-font-util (1.3.1-1 -> 1.3.1-2)
[2018-06-08 23:29] [ALPM] upgraded xorg-font-utils (7.6-4 -> 7.6-5)
[2018-06-08 23:29] [ALPM] upgraded vala (0.38.8-1 -> 0.40.6-1)
[2018-06-08 23:29] [ALPM] upgraded gtksourceview3 (3.24.6-1 -> 3.24.7-1)
[2018-06-08 23:29] [ALPM] upgraded anjuta (3.26.0-1 -> 3.28.0-1)
[2018-06-08 23:29] [ALPM] upgraded apache (2.4.29-1 -> 2.4.33-3)
[2018-06-08 23:29] [ALPM] upgraded libuv (1.19.1-1 -> 1.20.3-1)
[2018-06-08 23:29] [ALPM] upgraded http-parser (2.8.0-1 -> 2.8.1-1)
[2018-06-08 23:29] [ALPM] upgraded c-ares (1.13.0-1 -> 1.14.0-1)
[2018-06-08 23:29] [ALPM] upgraded nodejs (9.5.0-2 -> 10.4.0-1)
[2018-06-08 23:29] [ALPM] upgraded npm (5.6.0-1 -> 6.1.0-1)
[2018-06-08 23:29] [ALPM] upgraded apm (1.19.0-1 -> 1.19.0-6)
[2018-06-08 23:29] [ALPM] upgraded appstream (0.11.8-2 -> 0.12.0-1)
[2018-06-08 23:29] [ALPM] upgraded libarchive (3.3.2-1 -> 3.3.2-2)
[2018-06-08 23:29] [ALPM] upgraded pacman-mirrorlist (20180203-1 -> 20180524-1)
[2018-06-08 23:29] [ALPM] upgraded archlinux-keyring (20180108-1 -> 20180404-1)
[2018-06-08 23:29] [ALPM] upgraded pacman (5.0.2-2 -> 5.1.0-2)
[2018-06-08 23:29] [ALPM] upgraded appstream-glib (0.7.4-1 -> 0.7.7-2)
[2018-06-08 23:29] [ALPM] upgraded appstream-qt (0.11.8-2 -> 0.12.0-1)
[2018-06-08 23:29] [ALPM] upgraded archlinux-appstream-data (20180129-1 -> 20180424-1)
[2018-06-08 23:29] [ALPM] upgraded aubio (0.4.6-3 -> 0.4.6-6)
[2018-06-08 23:29] [ALPM] upgraded glibmm (2.54.1-1 -> 2.56.0-1)
[2018-06-08 23:29] [ALPM] upgraded ladspa (1.13-6 -> 1.13-7)
[2018-06-08 23:29] [ALPM] upgraded raptor (2.0.15-7 -> 2.0.15-8)
[2018-06-08 23:29] [ALPM] upgraded lv2 (1.14.0-2 -> 1.14.0-3)
[2018-06-08 23:29] [ALPM] upgraded vamp-plugin-sdk (2.6-1 -> 2.7.1-2)
[2018-06-08 23:29] [ALPM] upgraded ardour (5.12-4 -> 5.12-6)
[2018-06-08 23:29] [ALPM] upgraded libutempter (1.1.6-2 -> 1.1.6-3)
[2018-06-08 23:29] [ALPM] upgraded kpty (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:29] [ALPM] upgraded libzip (1.3.2-1 -> 1.5.1-1)
[2018-06-08 23:29] [ALPM] upgraded ark (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:29] [ALPM] upgraded artikulate (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:29] [ALPM] upgraded electron (1.7.12-2 -> 2.0.2-1)
[2018-06-08 23:29] [ALPM] upgraded atom (1.24.0-1 -> 1.27.2-1)
[2018-06-08 23:29] [ALPM] upgraded libmusicbrainz5 (5.1.0-2 -> 5.1.0-3)
[2018-06-08 23:29] [ALPM] upgraded libkcddb (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:29] [ALPM] upgraded libkcompactdisc (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:29] [ALPM] upgraded audiocd-kio (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:29] [ALPM] upgraded gawk (4.2.0-3 -> 4.2.1-1)
[2018-06-08 23:29] [ALPM] upgraded autoconf-archive (1:2017.09.28-1 -> 1:2018.03.13-1)
[2018-06-08 23:29] [ALPM] upgraded b43-fwcutter (019-1 -> 019-2)
[2018-06-08 23:29] [ALPM] upgraded babl (0.1.38-1 -> 0.1.50+5+g7af0e8c-1)
[2018-06-08 23:29] [ALPM] upgraded poppler (0.61.1-1 -> 0.64.0-1)
[2018-06-08 23:29] [ALPM] upgraded poppler-qt5 (0.61.1-1 -> 0.64.0-1)
[2018-06-08 23:29] [ALPM] upgraded convertlit (1.8-7 -> 1.8-8)
[2018-06-08 23:29] [ALPM] upgraded kfilemetadata (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:29] [ALPM] upgraded kidletime (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:29] [ALPM] upgraded lmdb (0.9.21-1 -> 0.9.22-1)
[2018-06-08 23:29] [ALPM] upgraded baloo (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:29] [ALPM] upgraded baloo-widgets (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:29] [ALPM] upgraded baobab (3.26.1-1 -> 3.28.0-1)
[2018-06-08 23:29] [ALPM] upgraded libnm (1.10.5dev+3+g5159c34ea-1 -> 1.10.8-1)
[2018-06-08 23:29] [ALPM] upgraded tracker (2.0.3-1 -> 2.0.3-2)
[2018-06-08 23:29] [ALPM] upgraded telepathy-glib (0.24.1-1 -> 0.24.1-2)
[2018-06-08 23:29] [ALPM] upgraded gcr (3.20.0+55+g470bf4c-1 -> 3.28.0-3)
[2018-06-08 23:29] [ALPM] upgraded gnome-online-accounts (3.26.2-1 -> 3.28.0-1)
[2018-06-08 23:29] [ALPM] upgraded geocode-glib (3.25.4.1-1 -> 3.26.0-1)
[2018-06-08 23:29] [ALPM] upgraded libgweather (3.26.1-1 -> 3.28.1-1)
[2018-06-08 23:29] [ALPM] upgraded libphonenumber (8.8.9-1 -> 8.9.4-2)
[2018-06-08 23:29] [ALPM] upgraded evolution-data-server (3.26.5-1 -> 3.28.2-1)
[2018-06-08 23:29] [ALPM] upgraded bijiben (3.26.2-2 -> 3.28.1-1)
[2018-06-08 23:29] [ALPM] upgraded idnkit (1.0-3 -> 1.0-4)
[2018-06-08 23:29] [ALPM] upgraded geoip-database (20180206-1 -> 20180403-1)
[2018-06-08 23:29] [ALPM] upgraded bind-tools (9.12.0-1 -> 9.13.0-1)
[2018-06-08 23:29] [ALPM] upgraded bison (3.0.4-3 -> 3.0.5-1)
[2018-06-08 23:29] [ALPM] upgraded blas (3.8.0-1 -> 3.8.0-2)
[2018-06-08 23:29] [ALPM] upgraded python-urllib3 (1.22-1 -> 1.23-1)
[2018-06-08 23:29] [ALPM] upgraded python-requests (2.18.4-1 -> 2.18.4-3)
[2018-06-08 23:29] [ALPM] upgraded openjpeg (1.5.2-1 -> 1.5.2-2)
[2018-06-08 23:29] [ALPM] upgraded lapack (3.8.0-1 -> 3.8.0-2)
[2018-06-08 23:29] [ALPM] upgraded cblas (3.8.0-1 -> 3.8.0-2)
[2018-06-08 23:30] [ALPM] upgraded python-numpy (1.14.0-1 -> 1.14.3-1)
[2018-06-08 23:30] [ALPM] upgraded opencolorio (1.0.9-5 -> 1.1.0-1)
[2018-06-08 23:30] [ALPM] upgraded intel-tbb (2018_20171205-1 -> 2018_20180312-1)
[2018-06-08 23:30] [ALPM] upgraded glu (9.0.0-4 -> 9.0.0-5)
[2018-06-08 23:30] [ALPM] upgraded openimageio (1.7.17-2 -> 1.8.12-1)
[2018-06-08 23:30] [ALPM] upgraded openshadinglanguage (1.7.6-3 -> 1.9.9-5)
[2018-06-08 23:30] [ALPM] upgraded ptex (2.0.62-2 -> 2.1.33-1)
[2018-06-08 23:30] [ALPM] upgraded opensubdiv (3.1.1-2 -> 3.3.1-1)
[2018-06-08 23:30] [ALPM] upgraded blosc (1.13.7-1 -> 1.14.3-1)
[2018-06-08 23:30] [ALPM] upgraded openvdb (4.0.2-4 -> 5.1.0-2)
[2018-06-08 23:30] [ALPM] upgraded log4cplus (1.2.0-3 -> 2.0.0-1)
[2018-06-08 23:30] [ALPM] upgraded blender (17:2.79-9 -> 17:2.79.b.git2.0385b33f-16)
[2018-06-08 23:30] [ALPM] upgraded blinken (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:30] [ALPM] upgraded bluez (5.48-2 -> 5.50-2)
[2018-06-08 23:30] [ALPM] upgraded bluez-qt (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:30] [ALPM] upgraded bluedevil (1:5.12.1-1 -> 1:5.12.5-1)
[2018-06-08 23:30] [ALPM] upgraded bluez-libs (5.48-2 -> 5.50-2)
[2018-06-08 23:30] [ALPM] upgraded boost (1.66.0-1 -> 1.67.0-4)
[2018-06-08 23:30] [ALPM] upgraded kdnssd (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:30] [ALPM] upgraded libkdegames (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:30] [ALPM] upgraded bovo (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:30] [ALPM] upgraded frameworkintegration (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:30] [ALPM] upgraded kdecoration (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:31] [ALPM] upgraded breeze-icons (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:31] [ALPM] upgraded breeze (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:31] [ALPM] upgraded breeze-gtk (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:31] [ALPM] upgraded tcl (8.6.8-1 -> 8.6.8-3)
[2018-06-08 23:31] [ALPM] upgraded procps-ng (3.3.12-3 -> 3.3.15-1)
[2018-06-08 23:31] [ALPM] upgraded brltty (5.6-1 -> 5.6-2)
[2018-06-08 23:31] [ALPM] upgraded bubblewrap (0.2.0-1 -> 0.2.1-1)
[2018-06-08 23:31] [ALPM] upgraded sip (4.19.7-1 -> 4.19.8-1)
[2018-06-08 23:31] [ALPM] upgraded python-sip (4.19.7-1 -> 4.19.8-1)
[2018-06-08 23:31] [ALPM] upgraded pyqt5-common (5.10-3 -> 5.10.1-3)
[2018-06-08 23:31] [ALPM] upgraded python-pyqt5 (5.10-3 -> 5.10.1-3)
[2018-06-08 23:31] [ALPM] upgraded cadence (0.8.1-7 -> 0.9.0-2)
[2018-06-08 23:31] [ALPM] upgraded libqalculate (2.2.1-2 -> 2.5.0-1)
[2018-06-08 23:31] [ALPM] upgraded cantor (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:31] [ALPM] upgraded gobject-introspection-runtime (1.54.1-1 -> 1.56.1-1)
[2018-06-08 23:31] [ALPM] upgraded pygobject-devel (3.26.1-1 -> 3.28.3-1)
[2018-06-08 23:31] [ALPM] upgraded python-gobject (3.26.1-1 -> 3.28.3-1)
[2018-06-08 23:31] [ALPM] upgraded libgee (0.20.1-1 -> 0.20.1-2)
[2018-06-08 23:31] [ALPM] upgraded caribou (0.4.21+0+g36e3d0f-2 -> 0.4.21+60+gec9041b-1)
[2018-06-08 23:31] [ALPM] upgraded celt0.5.1 (0.5.1.3-3 -> 0.5.1.3-4)
[2018-06-08 23:31] [ALPM] upgraded kdesu (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:31] [ALPM] upgraded cervisia (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:31] [ALPM] upgraded cfitsio (3.420-1 -> 3.450-1)
[2018-06-08 23:31] [ALPM] upgraded chromaprint (1.4.3-1 -> 1.4.3-2)
[2018-06-08 23:31] [ALPM] upgraded libgme (0.6.1-1 -> 0.6.2-1)
[2018-06-08 23:31] [ALPM] upgraded libsrtp (1:2.1.0-1 -> 1:2.2.0-1)
[2018-06-08 23:31] [ALPM] upgraded sbc (1.3-1 -> 1.3-2)
[2018-06-08 23:31] [ALPM] upgraded libmpeg2 (0.5.1-5 -> 0.5.1-6)
[2018-06-08 23:31] [ALPM] upgraded vulkan-icd-loader (1.0.68.0-1 -> 1.1.73.0-1)
[2018-06-08 23:31] [ALPM] upgraded libfdk-aac (0.1.5-1 -> 0.1.6-1)
[2018-06-08 23:31] [ALPM] upgraded spandsp (0.0.6-1 -> 0.0.6-2)
[2018-06-08 23:31] [ALPM] upgraded zvbi (0.2.35-1 -> 0.2.35-2)
[2018-06-08 23:31] [ALPM] upgraded libnice (0.1.14-1 -> 0.1.14+70+gfb2f1f7-1)
[2018-06-08 23:31] [ALPM] upgraded libmp4v2 (2.0.0-4 -> 2.0.0-5)
[2018-06-08 23:31] [ALPM] upgraded gst-plugins-bad (1.12.4-3 -> 1.14.1-2)
[2018-06-08 23:31] [ALPM] upgraded wavpack (5.1.0-1 -> 5.1.0-2)
[2018-06-08 23:31] [ALPM] upgraded mpg123 (1.25.8-1 -> 1.25.10-1)
[2018-06-08 23:31] [ALPM] upgraded libid3tag (0.15.1b-8 -> 0.15.1b-9)
[2018-06-08 23:31] [ALPM] upgraded imlib2 (1.4.10-1 -> 1.5.1-1)
[2018-06-08 23:31] [ALPM] upgraded gst-plugins-good (1.12.4-2 -> 1.14.1-1)
[2018-06-08 23:31] [ALPM] upgraded clutter-gst (3.0.24-1 -> 3.0.26-1)
[2018-06-08 23:31] [ALPM] upgraded gnome-desktop (1:3.26.2-2 -> 1:3.28.2-1)
[2018-06-08 23:31] [ALPM] upgraded cheese (3.26.0-1 -> 3.28.0-1)
[2018-06-08 23:31] [ALPM] upgraded chromium (64.0.3282.167-1 -> 67.0.3396.79-1)
[2018-06-08 23:31] [ALPM] upgraded cinelerra-cv (1:2.3-2 -> 1:2.3-4)
[2018-06-08 23:31] [ALPM] upgraded clang (5.0.1-2 -> 6.0.0-1)
[2018-06-08 23:31] [ALPM] upgraded clucene (2.3.3.4-9 -> 2.3.3.4-10)
[2018-06-08 23:31] [ALPM] upgraded rhash (1.3.5-2 -> 1.3.6-1)
[2018-06-08 23:31] [ALPM] upgraded cmake (3.10.2-2 -> 3.11.3-1)
[2018-06-08 23:31] [ALPM] upgraded cowsay (3.03-9 -> 3.03-10)
[2018-06-08 23:31] [ALPM] upgraded ctags (5.8-5 -> 5.8-6)
[2018-06-08 23:31] [ALPM] upgraded pugixml (1.8-1 -> 1.9-1)
[2018-06-08 23:31] [ALPM] upgraded libgphoto2 (2.5.16-1 -> 2.5.18-1)
[2018-06-08 23:31] [ALPM] upgraded flickcurl (1.26-2 -> 1.26-4)
[2018-06-08 23:31] [ALPM] upgraded graphicsmagick (1.3.28-1 -> 1.3.29-2)
[2018-06-08 23:31] [ALPM] upgraded darktable (2:2.4.1-2 -> 2:2.4.4-1)
[2018-06-08 23:31] [ALPM] upgraded dconf-editor (3.26.2-1 -> 3.28.0-1)
[2018-06-08 23:31] [ALPM] upgraded iproute2 (4.15.0-1 -> 4.16.0-1)
[2018-06-08 23:31] [ALPM] upgraded dhclient (4.4.0-1 -> 4.4.1-4)
[2018-06-08 23:31] [ALPM] upgraded dhcpcd (7.0.1-1 -> 7.0.4-1)
[2018-06-08 23:31] [ALPM] upgraded discover (5.12.1-1 -> 5.12.5.1-1)
[2018-06-08 23:31] [ALPM] upgraded libbsd (0.8.7-1 -> 0.9.1-1)
[2018-06-08 23:31] [ALPM] upgraded libwbclient (4.7.4-1 -> 4.8.2-1)
[2018-06-08 23:31] [ALPM] upgraded talloc (2.1.11-1 -> 2.1.13-1)
[2018-06-08 23:31] [ALPM] upgraded tevent (1:0.9.34-1 -> 1:0.9.36-1)
[2018-06-08 23:31] [ALPM] upgraded ldb (1.3.0-1 -> 1.3.3-1)
[2018-06-08 23:31] [ALPM] upgraded gamin (0.1.10-8 -> 0.1.10-9)
[2018-06-08 23:31] [ALPM] upgraded smbclient (4.7.4-1 -> 4.8.2-1)
[2018-06-08 23:31] [ALPM] upgraded libmtp (1.1.14-1 -> 1.1.15-1)
[2018-06-08 23:32] [ALPM] upgraded kio-extras (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:32] [ALPM] upgraded dolphin (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:32] [ALPM] upgraded dolphin-plugins (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:32] [ALPM] upgraded dotconf (1.3-4 -> 1.3-5)
[2018-06-08 23:32] [ALPM] upgraded dragon (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:32] [ALPM] upgraded kxmlrpcclient (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:32] [ALPM] upgraded drkonqi (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:32] [ALPM] upgraded dvd+rw-tools (7.1-7 -> 7.1-8)
[2018-06-08 23:32] [ALPM] upgraded efivar (32-1 -> 34-1)
[2018-06-08 23:32] [ALPM] upgraded libxp (1.0.3-1 -> 1.0.3-2)
[2018-06-08 23:32] [ALPM] upgraded libraw (0.18.7-1 -> 0.18.11-1)
[2018-06-08 23:32] [ALPM] upgraded efl (1.20.6-1 -> 1.20.7-1)
[2018-06-08 23:32] [ALPM] upgraded elfutils (0.170-1 -> 0.171-1)
[2018-06-08 23:32] [ALPM] upgraded enca (1.19-1 -> 1.19-2)
[2018-06-08 23:32] [ALPM] upgraded exempi (2.4.3+2+g65a8492-1 -> 2.4.5-1)
[2018-06-08 23:32] [ALPM] upgraded libpeas (1.22.0-1 -> 1.22.0-2)
[2018-06-08 23:32] [ALPM] upgraded eog (3.26.2-1 -> 3.28.2-1)
[2018-06-08 23:32] [ALPM] upgraded epiphany (3.26.6-1 -> 3.28.3.1-1)
[2018-06-08 23:32] [ALPM] upgraded kdiagram (2.6.0-1 -> 2.6.1-1)
[2018-06-08 23:32] [ALPM] upgraded eventviews (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:32] [ALPM] upgraded poppler-glib (0.61.1-1 -> 0.64.0-1)
[2018-06-08 23:32] [ALPM] upgraded evince (3.26.0+14+g2a499547-1 -> 3.28.2-1)
[2018-06-08 23:32] [ALPM] upgraded libgsf (1.14.42-1 -> 1.14.43-1)
[2018-06-08 23:32] [ALPM] upgraded libpst (0.6.71-2 -> 0.6.71-3)
[2018-06-08 23:32] [ALPM] upgraded gnome-autoar (0.2.2-1 -> 0.2.3-1)
[2018-06-08 23:32] [ALPM] upgraded evolution (3.26.5-1 -> 3.28.2-1)
[2018-06-08 23:32] [ALPM] upgraded feh (2.23.2-1 -> 2.26.3-2)
[2018-06-08 23:32] [ALPM] upgraded ffmpegthumbs (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:32] [ALPM] upgraded figlet (2.2.5-2 -> 2.2.5-3)
[2018-06-08 23:32] [ALPM] upgraded zip (3.0-7 -> 3.0-8)
[2018-06-08 23:32] [ALPM] upgraded file-roller (3.26.2-1 -> 3.28.0-1)
[2018-06-08 23:32] [ALPM] upgraded filelight (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:32] [ALPM] upgraded mozilla-common (1.4-4 -> 1.4-5)
[2018-06-08 23:32] [ALPM] upgraded firefox (58.0.2-1 -> 60.0.2-1)
[2018-06-08 23:32] [ALPM] upgraded five-or-more (3.26.0-1 -> 3.28.0+2+gfabc580-1)
[2018-06-08 23:32] [ALPM] upgraded fuse-common (3.2.1-1 -> 3.2.3-1)
[2018-06-08 23:32] [ALPM] upgraded mkinitcpio-busybox (1.27.2-1 -> 1.28.4-1)
[2018-06-08 23:32] [ALPM] upgraded ostree (2018.1-1 -> 2018.5-1)
[2018-06-08 23:32] [ALPM] upgraded pipewire (0.1.8-1 -> 0.1.9-3)
[2018-06-08 23:32] [ALPM] upgraded xdg-desktop-portal-gtk (0.10-1 -> 0.11-1)
[2018-06-08 23:32] [ALPM] upgraded xdg-desktop-portal-kde (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:32] [ALPM] upgraded xdg-desktop-portal (0.10-1 -> 0.11-1)
[2018-06-08 23:32] [ALPM] upgraded flatpak (0.10.4-1 -> 0.11.8.1-1)
[2018-06-08 23:32] [ALPM] upgraded perl-error (0.17025-2 -> 0.17026-1)
[2018-06-08 23:32] [ALPM] upgraded git (2.16.2-1 -> 2.17.1-1)
[2018-06-08 23:32] [ALPM] upgraded rpmextract (1.0-7 -> 1.0-8)
[2018-06-08 23:32] [ALPM] upgraded flatpak-builder (0.10.6-1 -> 0.10.10-1)
[2018-06-08 23:32] [ALPM] upgraded libglade (2.6.4-5 -> 2.6.4-6)
[2018-06-08 23:32] [ALPM] upgraded libgnomecanvas (2.30.3-3 -> 2.30.3-4)
[2018-06-08 23:32] [ALPM] upgraded python2-cairo (1.16.2-1 -> 1.17.0-1)
[2018-06-08 23:32] [ALPM] upgraded fluidsynth (1.1.9-1 -> 1.1.11-1)
[2018-06-08 23:32] [ALPM] upgraded folks (0.11.4-1 -> 0.11.4+26+g2c992227-1)
[2018-06-08 23:32] [ALPM] upgraded four-in-a-row (3.22.2+5+g9021ef9-1 -> 3.28.0+3+g52208eb-1)
[2018-06-08 23:32] [ALPM] upgraded freeciv (2.5.10-1 -> 2.5.11-1)
[2018-06-08 23:32] [ALPM] upgraded freerdp (1:2.0.0_rc1-1 -> 1:2.0.0_rc2-2)
[2018-06-08 23:32] [ALPM] upgraded gjs (1:1.50.4-1 -> 1:1.52.3-1)
[2018-06-08 23:32] [ALPM] upgraded gnome-bluetooth (3.26.0+1+g3875844-1 -> 3.28.0-1)
[2018-06-08 23:32] [ALPM] upgraded gnome-session (3.26.1-2 -> 3.28.1-1)
[2018-06-08 23:32] [ALPM] upgraded pulseaudio-alsa (2-3 -> 2-4)
[2018-06-08 23:32] [ALPM] upgraded gnome-settings-daemon (3.26.2-1 -> 3.28.1-1)
[2018-06-08 23:32] [ALPM] upgraded libgdm (3.26.2.1-1 -> 3.28.1-1)
[2018-06-08 23:32] [ALPM] upgraded zenity (3.26.0-1 -> 3.28.1-1)
[2018-06-08 23:32] [ALPM] upgraded mutter (3.26.2+43+g77dd1bf63-1 -> 3.28.2-1)
[2018-06-08 23:32] [ALPM] upgraded libnm-glib (1.10.5dev+3+g5159c34ea-1 -> 1.10.8-1)
[2018-06-08 23:32] [ALPM] upgraded nm-connection-editor (1.8.11dev+12+ga37483c1-1 -> 1.8.12-2)
[2018-06-08 23:32] [ALPM] upgraded gnome-shell (3.26.2+14+g64c857e3f-1 -> 3.28.2-1)
[2018-06-08 23:32] [ALPM] upgraded xorg-xrdb (1.1.0-2 -> 1.1.1-1)
[2018-06-08 23:32] [ALPM] upgraded xorg-server-xwayland (1.19.6+13+gd0d1a694f-1 -> 1.20.0-6)
[2018-06-08 23:32] [ALPM] upgraded xorg-xhost (1.0.7-1 -> 1.0.7-2)
[2018-06-08 23:32] [ALPM] upgraded gdm (3.26.2.1-1 -> 3.28.1-1)
[2018-06-08 23:32] [ALPM] upgraded gspell (1.7.1-1 -> 1.8.0-1)
[2018-06-08 23:32] [ALPM] upgraded gedit (3.22.1+1+gd21912e3e-1 -> 3.28.1-1)
[2018-06-08 23:32] [ALPM] upgraded libspiro (1:0.5.20150702-1 -> 1:0.5.20150702-2)
[2018-06-08 23:32] [ALPM] upgraded libgexiv2 (0.10.7-1 -> 0.10.8-1)
[2018-06-08 23:32] [ALPM] upgraded gegl (0.3.26-1 -> 0.4.2+14+g190a81b4a-1)
[2018-06-08 23:32] [ALPM] upgraded libmng (2.0.3-1 -> 2.0.3-2)
[2018-06-08 23:32] [ALPM] upgraded poppler-data (0.4.8-1 -> 0.4.9-1)
[2018-06-08 23:33] [ALPM] upgraded gimp (2.8.22-1 -> 2.10.2-1)
[2018-06-08 23:33] [ALPM] upgraded libgit2-glib (0.26.2-1 -> 0.26.4-2)
[2018-06-08 23:33] [ALPM] upgraded gitg (3.26-1 -> 1:3.26.0-1)
[2018-06-08 23:33] [ALPM] upgraded libgnome-games-support (1.2.3-1 -> 1.4.1-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-2048 (3.26.1-1 -> 3.26.1+5+g24aa009-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-backgrounds (3.26.2-1 -> 3.28.0-1)
[2018-06-08 23:33] [ALPM] upgraded python-parso (0.1.1-1 -> 0.2.1-1)
[2018-06-08 23:33] [ALPM] upgraded python-jedi (0.11.1-1 -> 0.12.0-1)
[2018-06-08 23:33] [ALPM] upgraded sysprof (3.26.1-1 -> 3.28.1-1)
[2018-06-08 23:33] [ALPM] upgraded libdazzle (3.26.3-1 -> 3.28.2-1)
[2018-06-08 23:33] [ALPM] upgraded template-glib (3.26.1-2 -> 3.28.0-1)
[2018-06-08 23:33] [ALPM] upgraded jsonrpc-glib (3.26.1-2 -> 3.28.0-1)
[2018-06-08 23:33] [ALPM] upgraded python-sphinx_rtd_theme (0.2.4-1 -> 0.3.1-1)
[2018-06-08 23:33] [ALPM] upgraded python-pytz (2018.3-1 -> 2018.4-1)
[2018-06-08 23:33] [ALPM] upgraded python-babel (2.5.3-4 -> 2.6.0-1)
[2018-06-08 23:33] [ALPM] upgraded python-sqlalchemy (1.2.3-1 -> 1.2.8-1)
[2018-06-08 23:33] [ALPM] upgraded python-sphinx (1.7.0-1 -> 1.7.5-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-builder (3.26.4-1 -> 3.28.2-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-calculator (3.26.0-2 -> 3.28.1-1)
[2018-06-08 23:33] [ALPM] upgraded libgtop (2.38.0+1+g487e584a-2 -> 2.38.0+13+gcab8791f-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-color-manager (3.26.0+16+g3b2109b-1 -> 3.28.0-1)
[2018-06-08 23:33] [ALPM] upgraded libgnomekbd (3.26.0-1 -> 3.26.0+5+g1c1b585-1)
[2018-06-08 23:33] [ALPM] upgraded lua52-expat (1.3.0-3 -> 1.3.0-4)
[2018-06-08 23:33] [ALPM] upgraded lua52-lpeg (1.0.1-1 -> 1.0.1-2)
[2018-06-08 23:33] [ALPM] upgraded libquvi-scripts (0.9.20131130-3 -> 0.9.20131130-4)
[2018-06-08 23:33] [ALPM] upgraded libquvi (0.9.4-4 -> 0.9.4-5)
[2018-06-08 23:33] [ALPM] upgraded totem-plparser (3.26.0-1 -> 3.26.0+11+g0091a56-1)
[2018-06-08 23:33] [ALPM] upgraded grilo (0.3.4-1 -> 0.3.4+7+gb144fe0-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-control-center (3.26.2+14+g5ac6a0da6-1 -> 3.28.2-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-calendar (3.26.3+2+g966ec1c5-1 -> 3.28.2-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-characters (3.26.2-1 -> 3.28.2-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-chess (3.26.0+4+gf6e1b13-1 -> 3.28.1-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-clocks (3.26.1-1 -> 3.28.0+1+gecbbce8-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-contacts (3.26+3+g643f622-1 -> 3.28.2-1)
[2018-06-08 23:33] [ALPM] upgraded yelp-xsl (3.20.1-2 -> 3.28.0-1)
[2018-06-08 23:33] [ALPM] upgraded yelp (3.26.0-1 -> 3.28.1-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-devel-docs (3.26.0-1 -> 3.28.0-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-disk-utility (3.26.2-1 -> 3.28.2-1)
[2018-06-08 23:33] [ALPM] upgraded libcue (2.2.0-1 -> 2.2.1-1)
[2018-06-08 23:33] [ALPM] upgraded libiptcdata (1.0.4-3 -> 1.0.4-4)
[2018-06-08 23:33] [ALPM] upgraded osinfo-db (20170813-1 -> 20180514-1)
[2018-06-08 23:33] [ALPM] upgraded tracker-miners (2.0.4-1 -> 2.0.4-2)
[2018-06-08 23:33] [ALPM] upgraded libgepub (0.5.2-1 -> 0.6-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-documents (3.26.1-1 -> 3.28.1-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-font-viewer (3.26.0-1 -> 3.28.0-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-getting-started-docs (3.26.2-1 -> 3.28.2-1)
[2018-06-08 23:33] [ALPM] upgraded openssh (7.6p1-2 -> 7.7p1-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-keyring (1:3.27.2-1 -> 1:3.28.2-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-klotski (3.22.2+4+ga445c76-1 -> 3.22.3+1+gf33083d-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-logs (3.26.3-1 -> 3.28.2-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-maps (3.26.2-1 -> 3.28.2-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-menus (3.13.3+29+g7f0844e-1 -> 3.13.3+30+g510ef1c-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-mines (3.26.0+5+g7f5a1e5-1 -> 3.28.0+3+g1a1f835-2)
[2018-06-08 23:33] [ALPM] upgraded grilo-plugins (0.3.5-1 -> 0.3.5+12+g7ecf4b2-1)
[2018-06-08 23:33] [ALPM] upgraded gvfs (1.34.2-1 -> 1.36.2-2)
[2018-06-08 23:33] [ALPM] upgraded python-cairo (1.16.2-1 -> 1.17.0-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-music (3.26.1-1 -> 1:3.28.2.1-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-nibbles (3.24.0+1+g623d38e-1 -> 3.24.0+5+g1c331f4-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-photos (3.26.3-1 -> 3.28.0-3)
[2018-06-08 23:33] [ALPM] upgraded gnome-robots (3.22.2+3+ge5c72ee-1 -> 3.22.3+2+g985e8e4-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-shell-extensions (3.26.2+9+g683b5ee-1 -> 3.28.1-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-sound-recorder (3.24.0.1+8+g0b8e221-1 -> 3.28.1-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-sudoku (3.26.0+6+g0ffe857-1 -> 3.28.0+6+g46f2f85-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-system-monitor (3.26.0+1+g97b9578d-1 -> 3.28.2-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-taquin (3.26.1-1 -> 3.28.0-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-terminal (3.26.2-1 -> 3.28.2-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-todo (3.26.2-2 -> 3.28.1-1)
[2018-06-08 23:33] [ALPM] upgraded nautilus-sendto (3.8.6-1 -> 3.8.6+13+gff9b88f-1)
[2018-06-08 23:33] [ALPM] upgraded libnautilus-extension (3.26.2-3 -> 3.28.1-1)
[2018-06-08 23:33] [ALPM] upgraded nautilus (3.26.2-3 -> 3.28.1-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-user-docs (3.26.2.1-1 -> 3.28.2-1)
[2018-06-08 23:33] [ALPM] upgraded mod_dnssd (0.6-6 -> 0.6-7)
[2018-06-08 23:33] [ALPM] upgraded gnome-user-share (3.18.3+2+g7b451ae-1 -> 3.28.0-1)
[2018-06-08 23:33] [ALPM] upgraded gnome-video-effects (0.4.3-1 -> 0.4.3+13+g6867955-1)
[2018-06-08 23:33] [ALPM] upgraded gnugo (3.8-5 -> 3.8-6)
[2018-06-08 23:33] [ALPM] upgraded python-beaker (1.8.1-2 -> 1.10.0-1)
[2018-06-08 23:33] [ALPM] upgraded gobject-introspection (1.54.1-1 -> 1.56.1-1)
[2018-06-08 23:33] [ALPM] upgraded gparted (0.30.0-3 -> 0.31.0-1)
[2018-06-08 23:33] [ALPM] upgraded granatier (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:33] [ALPM] upgraded grantlee-editor (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:33] [ALPM] upgraded gthumb (3.6.0-1 -> 3.6.1-1)
[2018-06-08 23:33] [ALPM] upgraded gtk-vnc (0.7.1-1 -> 0.7.2-1)
[2018-06-08 23:33] [ALPM] upgraded liblphobos (1:1.7.0-2 -> 1:1.9.0-1)
[2018-06-08 23:33] [ALPM] upgraded gtkd (3.6.5-1 -> 3.8.3-1)
[2018-06-08 23:33] [ALPM] upgraded gtksourceview2 (2.10.5-3 -> 2.10.5-4)
[2018-06-08 23:33] [ALPM] upgraded gucharmap (10.0.3-1 -> 10.0.4+3+gf63a9d95-1)
[2018-06-08 23:33] [ALPM] upgraded gvfs-afc (1.34.2-1 -> 1.36.2-2)
[2018-06-08 23:34] [ALPM] upgraded gvfs-goa (1.34.2-1 -> 1.36.2-2)
[2018-06-08 23:34] [ALPM] upgraded gvfs-google (1.34.2-1 -> 1.36.2-2)
[2018-06-08 23:34] [ALPM] upgraded gvfs-gphoto2 (1.34.2-1 -> 1.36.2-2)
[2018-06-08 23:34] [ALPM] upgraded gvfs-mtp (1.34.2-1 -> 1.36.2-2)
[2018-06-08 23:34] [ALPM] upgraded gvfs-nfs (1.34.2-1 -> 1.36.2-2)
[2018-06-08 23:34] [ALPM] upgraded gvfs-smb (1.34.2-1 -> 1.36.2-2)
[2018-06-08 23:34] [ALPM] upgraded libkipi (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:34] [ALPM] upgraded libkdcraw (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:34] [ALPM] upgraded gwenview (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:34] [ALPM] upgraded hddtemp (0.3.beta15.52-2 -> 0.3.beta15.53-1)
[2018-06-08 23:34] [ALPM] upgraded hdparm (9.52-1 -> 9.56-1)
[2018-06-08 23:34] [ALPM] upgraded help2man (1.47.5-1 -> 1.47.6-1)
[2018-06-08 23:34] [ALPM] upgraded wxgtk-common (3.0.3.1-11 -> 3.0.4-1)
[2018-06-08 23:34] [ALPM] upgraded wxgtk2 (3.0.3.1-11 -> 3.0.4-1)
[2018-06-08 23:34] [ALPM] upgraded libpano13 (2.9.19-1 -> 2.9.19-2)
[2018-06-08 23:34] [ALPM] upgraded perl-image-exiftool (10.55-2 -> 11.00-1)
[2018-06-08 23:34] [ALPM] upgraded vigra (1.11.1-4 -> 1.11.1-8)
[2018-06-08 23:34] [ALPM] upgraded hugin (2018.0.0-1 -> 2018.0.0-3)
[2018-06-08 23:34] [ALPM] upgraded i7z (0.27.2.git1-4 -> 0.27.2.git1-5)
[2018-06-08 23:34] [ALPM] upgraded iagno (3.26.1-1 -> 3.28.0-1)
[2018-06-08 23:34] [ALPM] upgraded perl-xml-sax (0.99-5 -> 1.00-1)
[2018-06-08 23:34] [ALPM] upgraded perl-xml-simple (2.24-3 -> 2.25-1)
[2018-06-08 23:34] [ALPM] upgraded icon-naming-utils (0.8.90-3 -> 0.8.90-4)
[2018-06-08 23:34] [ALPM] upgraded id3lib (3.8.3-16 -> 3.8.3-17)
[2018-06-08 23:34] [ALPM] upgraded ifplugd (0.28-14 -> 0.28-15)
[2018-06-08 23:34] [ALPM] upgraded liblqr (0.4.2-1 -> 0.4.2-2)
[2018-06-08 23:34] [ALPM] upgraded libraqm (0.4.0-1 -> 0.5.0-1)
[2018-06-08 23:34] [ALPM] upgraded libmagick (7.0.7.23-1 -> 7.0.7.38-1)
[2018-06-08 23:34] [ALPM] upgraded imagemagick (7.0.7.23-1 -> 7.0.7.38-1)
[2018-06-08 23:34] [ALPM] upgraded imlib (1.9.15-15 -> 1.9.15-16)
[2018-06-08 23:34] [ALPM] upgraded incidenceeditor (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:34] [ALPM] upgraded python-pexpect (4.3.1-1 -> 4.6.0-1)
[2018-06-08 23:34] [ALPM] upgraded python-decorator (4.2.1-1 -> 4.3.0-1)
[2018-06-08 23:34] [ALPM] upgraded ipython (6.2.1-2 -> 6.3.1-1)
[2018-06-08 23:34] [ALPM] upgraded jack_capture (0.9.73-5 -> 0.9.73-6)
[2018-06-08 23:34] [ALPM] upgraded jfsutils (1.1.15-4 -> 1.1.15-5)
[2018-06-08 23:34] [ALPM] upgraded oniguruma (6.7.1-1 -> 6.8.2-1)
[2018-06-08 23:34] [ALPM] upgraded jq (1.5-5 -> 1.5-6)
[2018-06-08 23:34] [ALPM] upgraded jre8-openjdk-headless (8.u144-1 -> 8.u172-2)
[2018-06-08 23:34] [ALPM] upgraded jre8-openjdk (8.u144-1 -> 8.u172-2)
[2018-06-08 23:34] [ALPM] upgraded juk (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:34] [ALPM] upgraded libmad (0.15.1b-7 -> 0.15.1b-8)
[2018-06-08 23:34] [ALPM] upgraded qt5-sensors (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:34] [ALPM] upgraded qt5-webkit (5.212.0alpha2-12 -> 5.212.0alpha2-15)
[2018-06-08 23:34] [ALPM] upgraded k3b (1:17.12.2-1 -> 1:18.04.2-1)
[2018-06-08 23:34] [ALPM] upgraded signon-kwallet-extension (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:34] [ALPM] upgraded kaccounts-integration (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:34] [ALPM] upgraded kaccounts-providers (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:34] [ALPM] upgraded kactivities-stats (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:34] [ALPM] upgraded kactivitymanagerd (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:34] [ALPM] upgraded libkgapi (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:34] [ALPM] upgraded xerces-c (3.2.0-2 -> 3.2.1-2)
[2018-06-08 23:34] [ALPM] upgraded libkolabxml (1.1.6-7 -> 1.1.6-8)
[2018-06-08 23:34] [ALPM] upgraded kdav (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:34] [ALPM] upgraded kalarmcal (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:34] [ALPM] upgraded kdepim-runtime (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:34] [ALPM] upgraded kaddressbook (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:34] [ALPM] upgraded python-zope-interface (4.4.3-1 -> 4.5.0-1)
[2018-06-08 23:34] [ALPM] upgraded python-hyperlink (17.3.1-1 -> 18.0.0-1)
[2018-06-08 23:34] [ALPM] upgraded python-attrs (17.4.0-1 -> 18.1.0-1)
[2018-06-08 23:34] [ALPM] upgraded python-twisted (17.9.0-1 -> 18.4.0-1)
[2018-06-08 23:34] [ALPM] upgraded libkmahjongg (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:34] [ALPM] upgraded kajongg (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:34] [ALPM] upgraded kalarm (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:34] [ALPM] upgraded kalgebra (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:34] [ALPM] upgraded kjs (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:35] [ALPM] upgraded khtml (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:35] [ALPM] upgraded kplotting (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:35] [ALPM] upgraded kalzium (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kamera (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kdeedu-data (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded libkeduvocdocument (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kanagram (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kapman (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kapptemplate (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kate (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded katomic (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kblackbox (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kblocks (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kblog (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kbounce (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kbreakout (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kbruch (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kcachegrind (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kcalc (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kcharselect (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kcolorchooser (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kcron (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kde-cli-tools (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:35] [ALPM] upgraded kde-dev-scripts (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded qt5-tools (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:35] [ALPM] upgraded kde-dev-utils (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kde-gtk-config (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:35] [ALPM] upgraded qt4 (4.8.7-23 -> 4.8.7-24)
[2018-06-08 23:35] [ALPM] upgraded phonon-qt4 (4.9.1-5 -> 4.10.1-1)
[2018-06-08 23:35] [ALPM] upgraded kdelibs (4.14.38-3 -> 4.14.38-4)
[2018-06-08 23:35] [ALPM] upgraded oxygen-icons (1:5.43.0-1 -> 1:5.46.0-1)
[2018-06-08 23:35] [ALPM] upgraded kdebase-runtime (17.08.3-2 -> 17.08.3-3)
[2018-06-08 23:35] [ALPM] upgraded kdebugsettings (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kdegraphics-mobipocket (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kdenetwork-filesharing (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded mlt (6.6.0-3 -> 6.8.0-2)
[2018-06-08 23:35] [ALPM] upgraded kdenlive (17.12.2-2 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded libksieve (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kdepim-addons (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kjsembed (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:35] [ALPM] upgraded libksysguard (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:35] [ALPM] upgraded xorg-xsetroot (1.1.1-2 -> 1.1.2-1)
[2018-06-08 23:35] [ALPM] upgraded xorg-xmessage (1.0.4-2 -> 1.0.5-1)
[2018-06-08 23:35] [ALPM] upgraded xorg-xprop (1.2.2-1 -> 1.2.3-1)
[2018-06-08 23:35] [ALPM] upgraded milou (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:35] [ALPM] upgraded kscreenlocker (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:35] [ALPM] upgraded kwin (5.12.1-2 -> 5.12.5-2)
[2018-06-08 23:35] [ALPM] upgraded ttf-hack (3.002-1 -> 3.003-1)
[2018-06-08 23:35] [ALPM] upgraded qqc2-desktop-style (5.43.0-1 -> 5.46.2-2)
[2018-06-08 23:35] [ALPM] upgraded plasma-integration (5.12.1-1 -> 5.12.5-2)
[2018-06-08 23:35] [ALPM] upgraded kuiserver (5.12.1-1 -> 5.12.5-2)
[2018-06-08 23:35] [ALPM] upgraded plasma-workspace (5.12.1-1 -> 5.12.5-2)
[2018-06-08 23:35] [ALPM] upgraded kdeplasma-addons (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:35] [ALPM] upgraded kdesdk-kioslaves (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kdesdk-thumbnailers (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kdf (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kdialog (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kdiamond (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kdoctools (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:35] [ALPM] upgraded keditbookmarks (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kfind (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kfloppy (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kfourinline (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kgamma5 (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:35] [ALPM] upgraded kgeography (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded qca-qt5 (2.1.3-6 -> 2.1.3-10)
[2018-06-08 23:35] [ALPM] upgraded kget (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kgoldrunner (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:35] [ALPM] upgraded kgpg (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded khangman (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded khelpcenter (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded khotkeys (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:36] [ALPM] upgraded kig (17.12.2-1 -> 18.04.2-2)
[2018-06-08 23:36] [ALPM] upgraded kigo (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded killbots (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kimagemapeditor (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kinfocenter (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:36] [ALPM] upgraded kiriki (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kiten (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kjumpingcube (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kleopatra (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded klettres (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded klickety (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded klines (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded libqaccessibilityclient (0.2.0-2 -> 0.2.0-3)
[2018-06-08 23:36] [ALPM] upgraded kmag (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kmahjongg (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kross (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:36] [ALPM] upgraded kmail-account-wizard (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded mbox-importer (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded pim-data-exporter (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded pim-sieve-editor (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kmail (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kmenuedit (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:36] [ALPM] upgraded kmines (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kmix (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kmousetool (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kmouth (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kmplot (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded knavalbattle (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded knetattach (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:36] [ALPM] upgraded knetwalk (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded knotes (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kolf (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kollision (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded libieee1284 (0.2.11-5 -> 0.2.11-7)
[2018-06-08 23:36] [ALPM] upgraded net-snmp (5.7.3-7 -> 5.7.3-8)
[2018-06-08 23:36] [ALPM] upgraded libksane (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kolourpaint (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded libkomparediff2 (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kompare (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded konqueror (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded konquest (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded konsole (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kontact (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kopete (17.08.3-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded korganizer (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kpatience (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kpeople (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:36] [ALPM] upgraded kqtquickcharts (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded krdc (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kreversi (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded libvncserver (0.9.11-2 -> 0.9.11-3)
[2018-06-08 23:36] [ALPM] upgraded krfb (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kross-interpreters (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kruler (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded libkscreen (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:36] [ALPM] upgraded kscreen (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:36] [ALPM] upgraded kshisen (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded ksirk (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded ksnakeduel (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kspaceduel (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded ksquares (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded ksshaskpass (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:36] [ALPM] upgraded wcslib (5.18-1 -> 5.18-3)
[2018-06-08 23:36] [ALPM] upgraded qt5-datavis3d (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:36] [ALPM] upgraded libnova (0.15.0-1 -> 0.15.0-2)
[2018-06-08 23:36] [ALPM] upgraded libindi (1.6.2-1 -> 1.7.2-2)
[2018-06-08 23:36] [ALPM] upgraded kstars (1:2.9.2-1 -> 1:2.9.6-1)
[2018-06-08 23:36] [ALPM] upgraded ksudoku (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded ksysguard (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:36] [ALPM] upgraded ksystemlog (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded kteatime (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded ktimer (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:36] [ALPM] upgraded ktouch (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:37] [ALPM] upgraded ktuberling (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:37] [ALPM] upgraded kturtle (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:37] [ALPM] upgraded kubrick (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:37] [ALPM] upgraded kwallet-pam (5.12.1-1 -> 5.12.5-3)
[2018-06-08 23:37] [ALPM] upgraded kwalletmanager (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:37] [ALPM] upgraded kwave (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:37] [ALPM] upgraded kwayland-integration (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:37] [ALPM] upgraded kwordquiz (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:37] [ALPM] upgraded kwrite (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:37] [ALPM] upgraded kwrited (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:37] [ALPM] upgraded llvm (5.0.1-2 -> 6.0.0-4)
[2018-06-08 23:37] [ALPM] upgraded ldc (1:1.7.0-2 -> 1:1.9.0-1)
[2018-06-08 23:37] [ALPM] upgraded librevenge (0.0.4-1 -> 0.0.4-2)
[2018-06-08 23:37] [ALPM] upgraded libcdr (0.1.4-2 -> 0.1.4-3)
[2018-06-08 23:37] [ALPM] upgraded libcmis (0.5.1-8 -> 0.5.1-9)
[2018-06-08 23:37] [ALPM] upgraded libdmx (1.1.3-1 -> 1.1.4-1)
[2018-06-08 23:37] [ALPM] upgraded libdvbpsi (1:1.3.1-1 -> 1:1.3.2-1)
[2018-06-08 23:37] [ALPM] upgraded libdvdcss (1.4.1-1 -> 1.4.2-1)
[2018-06-08 23:37] [ALPM] upgraded libe-book (0.1.3-1 -> 0.1.3-2)
[2018-06-08 23:37] [ALPM] upgraded libebml (1.3.5-1 -> 1.3.6-1)
[2018-06-08 23:37] [ALPM] upgraded libepubgen (0.1.0-1 -> 0.1.1-1)
[2018-06-08 23:37] [ALPM] upgraded libetonyek (0.1.7-1 -> 0.1.8-1)
[2018-06-08 23:37] [ALPM] upgraded libfbclient (2.5.7.27050-4 -> 2.5.7.27050-5)
[2018-06-08 23:37] [ALPM] upgraded libffado (2.4.0-3 -> 2.4.1-1)
[2018-06-08 23:37] [ALPM] upgraded libixion (0.13.0-1 -> 0.13.0-2)
[2018-06-08 23:37] [ALPM] upgraded libkate (0.4.1-5 -> 0.4.1-6)
[2018-06-08 23:37] [ALPM] upgraded libkexiv2 (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:37] [ALPM] upgraded liblouis (3.4.0-1 -> 3.5.0-1)
[2018-06-08 23:37] [ALPM] upgraded libmatroska (1.4.8-1 -> 1.4.9-1)
[2018-06-08 23:37] [ALPM] upgraded libmspub (0.1.3-1 -> 0.1.4-2)
[2018-06-08 23:37] [ALPM] upgraded libmwaw (0.3.13-1 -> 0.3.14-1)
[2018-06-08 23:37] [ALPM] upgraded libodfgen (0.1.6-1 -> 0.1.6-2)
[2018-06-08 23:37] [ALPM] upgraded libopenraw (0.1.2-1 -> 0.1.3-1)
[2018-06-08 23:37] [ALPM] upgraded liborcus (0.13.2-1 -> 0.13.4-2)
[2018-06-08 23:37] [ALPM] upgraded libpgm (5.2.122-2 -> 5.2.122-3)
[2018-06-08 23:37] [ALPM] upgraded libqxp (0.0.1-1 -> 0.0.1-2)
[2018-06-08 23:37] [ALPM] upgraded libwps (0.4.8-1 -> 0.4.9-1)
[2018-06-08 23:37] [ALPM] upgraded libvisio (0.1.6-2 -> 0.1.6-3)
[2018-06-08 23:37] [ALPM] upgraded libzmf (0.0.2-2 -> 0.0.2-3)
[2018-06-08 23:37] [ALPM] upgraded xmlsec (1.2.25-1 -> 1.2.26-1)
[2018-06-08 23:37] [ALPM] upgraded libstaroffice (0.0.5-1 -> 0.0.6-1)
[2018-06-08 23:38] [ALPM] upgraded libreoffice-fresh (6.0.1-1 -> 6.0.4-2)
[2018-06-08 23:38] [ALPM] upgraded libstroke (0.5.1-6 -> 0.5.1-7)
[2018-06-08 23:38] [ALPM] upgraded libsynctex (2017.44590-10 -> 2017.44590-14)
[2018-06-08 23:38] [ALPM] upgraded libtar (1.2.20-3 -> 1.2.20-4)
[2018-06-08 23:38] [ALPM] upgraded libtiger (0.3.4-4 -> 0.3.4-5)
[2018-06-08 23:38] [ALPM] upgraded libunique (1.1.6-6 -> 1.1.6-7)
[2018-06-08 23:38] [ALPM] upgraded libupnp (1.6.24-2 -> 1.6.25-1)
[2018-06-08 23:38] [ALPM] upgraded libusb-compat (0.1.5-1 -> 0.1.5-2)
[2018-06-08 23:38] [ALPM] upgraded libwnck (2.31.0-1 -> 2.31.0-2)
[2018-06-08 23:38] [ALPM] upgraded libxfce4util (4.12.1-1 -> 4.12.1-2)
[2018-06-08 23:38] [ALPM] upgraded libxkbui (1.0.2-5 -> 1.0.2-6)
[2018-06-08 23:38] [ALPM] upgraded libxnvctrl (390.25-1 -> 396.24-1)
[2018-06-08 23:38] [ALPM] upgraded libxxf86dga (1.1.4-1 -> 1.1.4-2)
[2018-06-08 23:38] [ALPM] upgraded lightdm (1:1.24.0-3 -> 1:1.26.0-1)
[2018-06-08 23:38] [ALPM] upgraded lightsoff (3.26.0+2+g243e6e8-1 -> 3.28.0+1+g2167aa4-1)
[2018-06-08 23:38] [ALPM] upgraded linux-firmware (20180119.2a713be-1 -> 20180518.2a9b2cf-1)
[2018-06-08 23:38] [ALPM] upgraded linux (4.15.3-2 -> 4.16.13-2)
[2018-06-08 23:38] [ALPM] upgraded lirc (1:0.9.4.d-1 -> 1:0.10.1-1)
[2018-06-08 23:38] [ALPM] upgraded logrotate (3.13.0-1 -> 3.14.0-1)
[2018-06-08 23:38] [ALPM] upgraded lokalize (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:38] [ALPM] upgraded ruby (2.5.0-4 -> 2.5.1-1)
[2018-06-08 23:38] [ALPM] upgraded ruby-rdoc (6.0.1-1 -> 6.0.4-1)
[2018-06-08 23:38] [ALPM] upgraded ruby-rainbow (3.0.0-2 -> 3.0.0-3)
[2018-06-08 23:38] [ALPM] upgraded ruby-term-ansicolor (1.4.0-3 -> 1.6.0-1)
[2018-06-08 23:38] [ALPM] upgraded lolcat (90.8.8-2 -> 99.9.11-1)
[2018-06-08 23:38] [ALPM] upgraded lskat (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:38] [ALPM] upgraded lsof (4.90-1 -> 4.91-1)
[2018-06-08 23:38] [ALPM] upgraded man-db (2.8.1-1 -> 2.8.3-1)
[2018-06-08 23:38] [ALPM] upgraded man-pages (4.15-1 -> 4.16-1)
[2018-06-08 23:38] [ALPM] upgraded marble-common (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:38] [ALPM] upgraded marble (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:38] [ALPM] upgraded slang (2.3.1a-2 -> 2.3.2-1)
[2018-06-08 23:38] [ALPM] upgraded mc (4.8.20-3 -> 4.8.21-1)
[2018-06-08 23:38] [ALPM] upgraded meson (0.44.0-2 -> 0.46.1-1)
[2018-06-08 23:38] [ALPM] upgraded minuet (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:38] [ALPM] upgraded mlocate (0.26-6 -> 0.26.git.20170220-1)
[2018-06-08 23:38] [ALPM] upgraded modemmanager (1.8rc1+6+g0f377f94-1 -> 1.8.0-1)
[2018-06-08 23:38] [ALPM] upgraded modemmanager-qt (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:38] [ALPM] upgraded mousepad (0.4.0-3 -> 0.4.1-1)
[2018-06-08 23:38] [ALPM] upgraded mplayer (38017-1 -> 38101-1)
[2018-06-08 23:38] [ALPM] upgraded mpv (1:0.27.2-1 -> 1:0.28.2-2)
[2018-06-08 23:38] [ALPM] upgraded mutt (1.9.3-1 -> 1.10.0-1)
[2018-06-08 23:38] [ALPM] upgraded nano (2.9.3-1 -> 2.9.8-1)
[2018-06-08 23:39] [ALPM] upgraded netctl (1.15-1 -> 1.16-1)
[2018-06-08 23:39] [ALPM] upgraded openssl-1.0 (1.0.2.n-1 -> 1.0.2.o-1)
[2018-06-08 23:39] [ALPM] upgraded networkmanager (1.10.5dev+3+g5159c34ea-1 -> 1.10.8-1)
[2018-06-08 23:39] [ALPM] upgraded networkmanager-qt (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:39] [ALPM] upgraded nvidia (390.25-11 -> 396.24-7)
[2018-06-08 23:39] [ALPM] upgraded okteta (17.12.2-1 -> 17.12.3-2)
[2018-06-08 23:39] [ALPM] upgraded purpose (5.43.0-1 -> 5.46.0-1)
[2018-06-08 23:39] [ALPM] upgraded okular (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:39] [ALPM] upgraded python-xdg (0.25-4 -> 0.26-1)
[2018-06-08 23:39] [ALPM] upgraded xorg-xmodmap (1.0.9-1 -> 1.0.9-2)
[2018-06-08 23:39] [ALPM] upgraded orca (3.26.0-1 -> 3.28.1-1)
[2018-06-08 23:39] [ALPM] upgraded oxygen (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:39] [ALPM] upgraded palapeli (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:39] [ALPM] upgraded parley (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:39] [ALPM] upgraded pax-utils (1.2.2-3 -> 1.2.3-3)
[2018-06-08 23:39] [ALPM] upgraded pcmciautils (018-7 -> 018-8)
[2018-06-08 23:39] [ALPM] upgraded perl-file-basedir (0.07-3 -> 0.08-1)
[2018-06-08 23:39] [ALPM] upgraded perl-uri (1.73-1 -> 1.74-1)
[2018-06-08 23:39] [ALPM] upgraded php (7.2.2-1 -> 7.2.6-1)
[2018-06-08 23:39] [ALPM] upgraded php-apache (7.2.2-1 -> 7.2.6-1)
[2018-06-08 23:39] [ALPM] upgraded php-gd (7.2.2-1 -> 7.2.6-1)
[2018-06-08 23:39] [ALPM] upgraded picmi (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:39] [ALPM] upgraded polkit-kde-agent (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:39] [ALPM] upgraded systemsettings (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:39] [ALPM] upgraded plasma-desktop (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:39] [ALPM] upgraded plasma-nm (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:39] [ALPM] upgraded plasma-pa (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:39] [ALPM] upgraded plasma-sdk (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:39] [ALPM] upgraded plasma-vault (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:39] [ALPM] upgraded plasma-workspace-wallpapers (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:39] [ALPM] upgraded polari (3.26.2-1 -> 3.28.0+1+g76863ad-1)
[2018-06-08 23:39] [ALPM] upgraded powerdevil (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:39] [ALPM] upgraded poxml (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:39] [ALPM] upgraded print-manager (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:39] [ALPM] upgraded python-astroid (1.6.1-1 -> 1.6.4-1)
[2018-06-08 23:39] [ALPM] upgraded python-ply (3.10-1 -> 3.11-1)
[2018-06-08 23:39] [ALPM] upgraded python-cffi (1.11.4-1 -> 1.11.5-1)
[2018-06-08 23:39] [ALPM] upgraded python-cryptography (2.1.4-1 -> 2.2.2-1)
[2018-06-08 23:39] [ALPM] upgraded python-isort (4.2.15-1 -> 4.3.4-1)
[2018-06-08 23:39] [ALPM] upgraded python-secretstorage (2.3.1-3 -> 3.0.1-1)
[2018-06-08 23:39] [ALPM] upgraded python-keyring (11.0.0-1 -> 12.2.1-1)
[2018-06-08 23:39] [ALPM] upgraded python-pycodestyle (2.3.1-1 -> 2.4.0-1)
[2018-06-08 23:39] [ALPM] upgraded python-pyflakes (1.6.0-1 -> 2.0.0-1)
[2018-06-08 23:39] [ALPM] upgraded python-pylint (1.8.2-2 -> 1.9.1-1)
[2018-06-08 23:39] [ALPM] upgraded python-simplejson (3.13.2-1 -> 3.15.0-1)
[2018-06-08 23:39] [ALPM] upgraded python2-numpy (1.14.0-1 -> 1.14.3-1)
[2018-06-08 23:39] [ALPM] upgraded python2-fonttools (3.21.2-1 -> 3.26.0-1)
[2018-06-08 23:39] [ALPM] upgraded python2-gobject (3.26.1-1 -> 3.28.3-1)
[2018-06-08 23:39] [ALPM] upgraded python2-lxml (4.1.1-1 -> 4.2.1-1)
[2018-06-08 23:39] [ALPM] upgraded python2-packaging (16.8-2 -> 17.1-1)
[2018-06-08 23:39] [ALPM] upgraded python2-setuptools (1:38.5.1-1 -> 1:39.2.0-2)
[2018-06-08 23:39] [ALPM] upgraded python2-sip (4.19.7-1 -> 4.19.8-1)
[2018-06-08 23:39] [ALPM] upgraded python2-xdg (0.25-4 -> 0.26-1)
[2018-06-08 23:39] [ALPM] upgraded qca-qt4 (2.1.3-6 -> 2.1.3-10)
[2018-06-08 23:39] [ALPM] upgraded qjackctl (0.5.0-1 -> 0.5.2-2)
[2018-06-08 23:39] [ALPM] upgraded qt5-3d (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:39] [ALPM] upgraded qt5-canvas3d (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:39] [ALPM] upgraded qt5-charts (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:39] [ALPM] upgraded qt5-connectivity (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:40] [ALPM] upgraded qt5-doc (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:40] [ALPM] upgraded qt5-examples (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:40] [ALPM] upgraded qt5-gamepad (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:40] [ALPM] upgraded qt5-imageformats (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:40] [ALPM] upgraded qt5-networkauth (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:40] [ALPM] upgraded qt5-remoteobjects (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:40] [ALPM] upgraded qt5-scxml (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:40] [ALPM] upgraded qt5-serialport (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:40] [ALPM] upgraded qt5-serialbus (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:40] [ALPM] upgraded qt5-translations (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:40] [ALPM] upgraded qt5-virtualkeyboard (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:40] [ALPM] upgraded qt5-wayland (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:40] [ALPM] upgraded qt5-websockets (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:40] [ALPM] upgraded qt5-webglplugin (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:40] [ALPM] upgraded qt5-webview (5.10.1-1 -> 5.11.0-1)
[2018-06-08 23:40] [ALPM] upgraded rawtherapee (1:5.3-1 -> 1:5.4-1)
[2018-06-08 23:40] [ALPM] upgraded remind (3.1.15-2 -> 3.1.15-3)
[2018-06-08 23:40] [ALPM] upgraded rocs (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:40] [ALPM] upgraded rosegarden (17.12-1 -> 17.12.1-1)
[2018-06-08 23:40] [ALPM] upgraded rtirq (20150216-2 -> 20180209-3)
[2018-06-08 23:40] [ALPM] upgraded ruby-dbus (0.14.1-1 -> 0.15.0-1)
[2018-06-08 23:40] [ALPM] upgraded ruby-ffi (1.9.21-1 -> 1.9.25-1)
[2018-06-08 23:41] [ALPM] upgraded ruby-yard (0.9.12-2 -> 0.9.14-1)
[2018-06-08 23:41] [ALPM] upgraded ruby-sass (3.5.5-1 -> 3.5.6-1)
[2018-06-08 23:41] [ALPM] upgraded s-nail (14.9.6-1 -> 14.9.10-1)
[2018-06-08 23:41] [ALPM] upgraded samba (4.7.4-1 -> 4.8.2-1)
[2018-06-08 23:41] [ALPM] upgraded schroedinger (1.0.11-3 -> 1.0.11-4)
[2018-06-08 23:41] [ALPM] upgraded sddm-kcm (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:41] [ALPM] upgraded seahorse (3.20.0+105+gb31e32fe-1 -> 3.20.0+288+gce2340dc-1)
[2018-06-08 23:41] [ALPM] upgraded sl (5.02-4 -> 5.02-5)
[2018-06-08 23:41] [ALPM] upgraded smplayer (18.2.0-1 -> 18.4.0-1)
[2018-06-08 23:41] [ALPM] upgraded sox (14.4.2-2 -> 14.4.2-3)
[2018-06-08 23:41] [ALPM] upgraded spectacle (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:41] [ALPM] upgraded step (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:41] [ALPM] upgraded sudo (1.8.22-1 -> 1.8.23-2)
[2018-06-08 23:41] [ALPM] upgraded sushi (3.24.0-1 -> 3.28.3-1)
[2018-06-08 23:41] [ALPM] upgraded sweeper (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:41] [ALPM] upgraded swell-foop (3.26.0+8+g4ff76c8-1 -> 3.28.0+5+g097a72c-1)
[2018-06-08 23:41] [ALPM] upgraded systemd-sysvcompat (237.31-1 -> 238.133-1)
[2018-06-08 23:41] [ALPM] upgraded telepathy-accounts-signon (1.0-1 -> 1.0-2)
[2018-06-08 23:41] [ALPM] upgraded telepathy-kde-accounts-kcm (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:41] [ALPM] upgraded telepathy-kde-approver (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:41] [ALPM] upgraded telepathy-kde-common-internals (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:41] [ALPM] upgraded telepathy-kde-auth-handler (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:41] [ALPM] upgraded telepathy-kde-call-ui (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:41] [ALPM] upgraded telepathy-kde-contact-list (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:41] [ALPM] upgraded telepathy-kde-contact-runner (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:41] [ALPM] upgraded telepathy-kde-desktop-applets (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:41] [ALPM] upgraded telepathy-kde-filetransfer-handler (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:41] [ALPM] upgraded telepathy-kde-integration-module (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:41] [ALPM] upgraded telepathy-kde-send-file (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:41] [ALPM] upgraded telepathy-kde-text-ui (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:41] [ALPM] upgraded terminology (1.1.1-1 -> 1.2.0-1)
[2018-06-08 23:41] [ALPM] upgraded zziplib (0.13.68-1 -> 0.13.69-1)
[2018-06-08 23:41] [ALPM] upgraded texlive-bin (2017.44590-10 -> 2017.44590-14)
[2018-06-08 23:41] [ALPM] upgraded texlive-core (2017.45811-1 -> 2017.46770-1)
[2018-06-08 23:41] [ALPM] upgraded thunderbird (52.6.0-2 -> 52.8.0-1)
[2018-06-08 23:41] [ALPM] upgraded tidy (5.4.0-2 -> 5.6.0-1)
[2018-06-08 23:42] [ALPM] upgraded tilix (1.6.1-1 -> 1.8.1-2)
[2018-06-08 23:42] [ALPM] upgraded timidity++ (2.14.0-7 -> 2.14.0-8)
[2018-06-08 23:42] [ALPM] upgraded tolua++ (1.0.93-2 -> 1.0.93-3)
[2018-06-08 23:42] [ALPM] upgraded totem (3.26.0+1+g4e309671-1 -> 3.26.0+37+g84700147-1)
[2018-06-08 23:42] [ALPM] upgraded trayer (1.1.7-1 -> 1.1.8-1)
[2018-06-08 23:42] [ALPM] upgraded umbrello (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:42] [ALPM] upgraded user-manager (5.12.1-1 -> 5.12.5-1)
[2018-06-08 23:42] [ALPM] upgraded vi (1:070224-2 -> 1:070224-3)
[2018-06-08 23:42] [ALPM] upgraded vim-runtime (8.0.1476-1 -> 8.1.0022-1)
[2018-06-08 23:42] [ALPM] upgraded vim (8.0.1476-1 -> 8.1.0022-1)
[2018-06-08 23:42] [ALPM] upgraded vino (3.22.0+7+g74dd40f-1 -> 3.22.0+11+g3977943-1)
[2018-06-08 23:42] [ALPM] upgraded weston (3.0.0-2 -> 4.0.0-1)
[2018-06-08 23:42] [ALPM] upgraded wget (1.19.4-1 -> 1.19.5-1)
[2018-06-08 23:42] [ALPM] upgraded wireless_tools (30.pre9-1 -> 30.pre9-2)
[2018-06-08 23:42] [ALPM] upgraded wmctrl (1.07-4 -> 1.07-5)
[2018-06-08 23:42] [ALPM] upgraded xbitmaps (1.1.1-3 -> 1.1.2-1)
[2018-06-08 23:42] [ALPM] upgraded xdg-user-dirs (0.16-1 -> 0.17-1)
[2018-06-08 23:42] [ALPM] upgraded xf86-input-wacom (0.36.0-1 -> 0.36.1-1)
[2018-06-08 23:42] [ALPM] upgraded xf86-video-vesa (2.3.4-4 -> 2.4.0-2)
[2018-06-08 23:42] [ALPM] upgraded xfce4-artwork (0.1.1a_git20110420-4 -> 0.1.1a_git20110420-5)
[2018-06-08 23:42] [ALPM] upgraded xfce4-taskmanager (1.2.0-1 -> 1.2.1-1)
[2018-06-08 23:42] [ALPM] upgraded xfce4-terminal (0.8.6-1 -> 0.8.7.4-1)
[2018-06-08 23:42] [ALPM] upgraded xloadimage (4.1-13 -> 4.1-14)
[2018-06-08 23:42] [ALPM] upgraded xorg-docs (1.7.1-1 -> 1.7.1-2)
[2018-06-08 23:42] [ALPM] upgraded xorg-fonts-alias (1.0.3-1 -> 1.0.3-2)
[2018-06-08 23:42] [ALPM] upgraded xorg-iceauth (1.0.7-1 -> 1.0.8-1)
[2018-06-08 23:42] [ALPM] upgraded xorg-luit (1.1.1-2 -> 1.1.1-3)
[2018-06-08 23:42] [ALPM] upgraded xorg-util-macros (1.19.1-1 -> 1.19.2-1)
[2018-06-08 23:42] [ALPM] upgraded xorg-server-devel (1.19.6+13+gd0d1a694f-1 -> 1.20.0-6)
[2018-06-08 23:42] [ALPM] upgraded xorg-server-xdmx (1.19.6+13+gd0d1a694f-1 -> 1.20.0-6)
[2018-06-08 23:42] [ALPM] upgraded xorg-server-xephyr (1.19.6+13+gd0d1a694f-1 -> 1.20.0-6)
[2018-06-08 23:42] [ALPM] upgraded xorg-server-xnest (1.19.6+13+gd0d1a694f-1 -> 1.20.0-6)
[2018-06-08 23:42] [ALPM] upgraded xorg-server-xvfb (1.19.6+13+gd0d1a694f-1 -> 1.20.0-6)
[2018-06-08 23:42] [ALPM] upgraded xorg-smproxy (1.0.6-1 -> 1.0.6-2)
[2018-06-08 23:42] [ALPM] upgraded xorg-x11perf (1.6.0-1 -> 1.6.0-2)
[2018-06-08 23:42] [ALPM] upgraded xorg-xbacklight (1.2.1-1 -> 1.2.2-1)
[2018-06-08 23:42] [ALPM] upgraded xorg-xcmsdb (1.0.5-1 -> 1.0.5-2)
[2018-06-08 23:42] [ALPM] upgraded xorg-xcursorgen (1.0.6-1 -> 1.0.6-2)
[2018-06-08 23:42] [ALPM] upgraded xorg-xdpyinfo (1.3.2-1 -> 1.3.2-2)
[2018-06-08 23:42] [ALPM] upgraded xorg-xdriinfo (1.0.5-2 -> 1.0.6-1)
[2018-06-08 23:42] [ALPM] upgraded xorg-xev (1.2.2-1 -> 1.2.2-2)
[2018-06-08 23:42] [ALPM] upgraded xorg-xgamma (1.0.6-1 -> 1.0.6-2)
[2018-06-08 23:42] [ALPM] upgraded xorg-xinit (1.3.4-4 -> 1.4.0-3)
[2018-06-08 23:42] [ALPM] upgraded xorg-xinput (1.6.2-1 -> 1.6.2-2)
[2018-06-08 23:42] [ALPM] upgraded xorg-xkbevd (1.1.4-1 -> 1.1.4-2)
[2018-06-08 23:42] [ALPM] upgraded xorg-xkbutils (1.0.4-2 -> 1.0.4-3)
[2018-06-08 23:42] [ALPM] upgraded xorg-xkill (1.0.4-1 -> 1.0.5-1)
[2018-06-08 23:42] [ALPM] upgraded xorg-xlsatoms (1.1.2-1 -> 1.1.2-2)
[2018-06-08 23:42] [ALPM] upgraded xorg-xlsclients (1.1.3-1 -> 1.1.4-1)
[2018-06-08 23:42] [ALPM] upgraded xorg-xpr (1.0.4-2 -> 1.0.5-1)
[2018-06-08 23:42] [ALPM] upgraded xorg-xrefresh (1.0.5-1 -> 1.0.6-1)
[2018-06-08 23:42] [ALPM] upgraded xorg-xvinfo (1.1.3-1 -> 1.1.3-2)
[2018-06-08 23:42] [ALPM] upgraded xorg-xwd (1.0.6-1 -> 1.0.7-1)
[2018-06-08 23:42] [ALPM] upgraded xorg-xwininfo (1.1.3-1 -> 1.1.4-1)
[2018-06-08 23:42] [ALPM] upgraded xorg-xwud (1.0.4-2 -> 1.0.5-1)
[2018-06-08 23:42] [ALPM] upgraded xterm (331-1 -> 333-1)
[2018-06-08 23:42] [ALPM] upgraded yelp-tools (3.18.0+1+g193c2bd-2 -> 3.28.0-1)
[2018-06-08 23:42] [ALPM] upgraded zeroconf-ioslave (17.12.2-1 -> 18.04.2-1)
[2018-06-08 23:42] [ALPM] upgraded zita-ajbridge (0.7.0-3 -> 0.7.0-4)
Comment by Stefan Schick (pommes_) - Monday, 12 August 2019, 21:12 GMT
The Ticket is a year old now. Do you still have crashes with the current version of Gimp (>=2.10.12) in the repositories?

Loading...